It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Version X.0

page: 1
0

log in

join
share:

posted on Nov, 2 2005 @ 09:24 AM
link   
When I am viewing 'MyAts' at the top I see 'Above Top Secret 4.0'



But at the bottom of the page I see 'Above Top Secret 3'



On all the other pages it's 4.0 throughout, it's just on MyAts I get the 3.0.

Just thought I'd let someone know...




posted on Nov, 2 2005 @ 09:40 AM
link   
Ok, at the top of mine, I have 2.0.








And at the bottom, it's 3.0.



posted on Nov, 2 2005 @ 10:46 AM
link   


At the Bottom of the page there is no PTS version #, but there is a link to ATS version 3.0

We'll have to see what an Admin. has to say or perhaps ScepticOverlord can give us a heads up on how this works.



posted on Nov, 2 2005 @ 11:12 AM
link   
Interesting, "myATS"ays version 4.0, yet BTS says version 2.0
that must mean the the "MYATS" has been revised 2X as much as BTS
This is not a conspericy, but just shows that the board is constantly trying to improve what needs help and leaves alone what is doing well.

Nothing to see, move along.



posted on Nov, 2 2005 @ 12:12 PM
link   
Well, seeing as how ATS came first, and then BTS came after ATS (ATS 1.0) and then PTS came even later (ATS 2.0 BTS 1.0) it all kind of makes sense, huh?



posted on Nov, 2 2005 @ 12:54 PM
link   
The original post was concerning different version numbers for ATS at the top and bottom of the page in question.

This is still the unanswered question....



posted on Nov, 2 2005 @ 05:23 PM
link   

Originally posted by anxietydisorder
The original post was concerning different version numbers for ATS at the top and bottom of the page in question.

This is still the unanswered question....


Yeh...lol. Everyone kind of missed the point!



posted on Nov, 2 2005 @ 06:05 PM
link   
That's probably different revisions of each website. ATS went through 4 revisions/versions, BTS 2, and PTS 1. They are all under different domain names. That's why you needed (not no more) to log into each one individually.

Here is a little fact: When we have multiple domains or bundled software we avarage them all out to get the final product version.

= (4.0+2.0+1.0)/3
= 7/3
= 2.3

GoldEagle



posted on Nov, 2 2005 @ 06:43 PM
link   
4.0 , 3.0 5.0, or whatever. What really matters is if you can answer the question, "Does that thing have a Hemi?"

ATS...It's got a Hemi in it!



posted on Nov, 3 2005 @ 02:16 AM
link   

Originally posted by dbates
4.0 , 3.0 5.0, or whatever. What really matters is if you can answer the question, "Does that thing have a Hemi?"

ATS...It's got a Hemi in it!



Touch It.... You Know You Want To......



But the original question still goes unanswered.

Is GoldEagle right about the averaging??????

(I hope I don't get a "warn" for posting a naked Hemi.)


[edit on 3/11/2005 by anxietydisorder]



posted on Nov, 3 2005 @ 10:47 AM
link   
The top half of the page is V4.0, the bottom tool bar/ redirect button is held over technology from V3.0. This technology has proven so effective there was no need to update that portion to V4.0, it simply gets you back to the frontpage so fast we couldn't catch it to replace it.


Springer...



posted on Nov, 3 2005 @ 01:04 PM
link   
A ha! It all makes sense now!


[edit on 3-11-2005 by phixion]



posted on Nov, 3 2005 @ 01:39 PM
link   
I've seen the prototypes for ATS 5.0, and let me tell you it's amazing! We're gonna have Denial of Ignorance in 3D! And you can purchase the VR mode in the store!



posted on Nov, 3 2005 @ 07:12 PM
link   
ATS is good as it is right now, but change is always welcome.


Originally posted by anxietydisorder
Is GoldEagle right about the averaging??????
[edit on 3/11/2005 by anxietydisorder]


It's not something the industry does, just something we do within the confines of our network. It's mainly for organizational purposes, it has show to be quite effective.

We have 3 type of software for instance. X 4.5, Y 2.3, Z 8.0

We average them out to get the bundle version, as the versions of the software contained increases the version will get higher for the whole bundle. The bundles are just installers with the software contained within. They can also be .zip, .rar, etc. Primarily it is used to identify which package has newer software in it. We use them also to transport games and other junk over the network under the nose of the admin.

We also use them for our Intranet domains that can be accessed only within our network only. Usually for our multi-domain storage sites and ftp's.

GoldEagle



new topics

top topics



 
0

log in

join