It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help with podcasts

page: 1
0

log in

join
share:

posted on Oct, 13 2005 @ 09:35 PM
link   
hello, I have just tried to upload the same podcast three times becasue it is not uploading. I know this is a mediocrae post but I was just trying to get my cast up. It says it will be reviewed but usually I can get a link(post) to my podcast. I havent been getting one these past three tries. Problems from the crash maybe?




posted on Oct, 13 2005 @ 09:39 PM
link   
You've successfully uploaded PODcasts before?

Did you fill in all the fields on the upload page?

Is it under 4 meg?



posted on Oct, 13 2005 @ 09:47 PM
link   
I did everything correctly and all it tells me is that I should get a link for my podcast, and that members can post under 4 megs and I even submitted one that was 855kb. So I dont know whats going on with the system,,its weird.



posted on Oct, 13 2005 @ 10:36 PM
link   
What message do you get when it fails?



posted on Oct, 13 2005 @ 10:46 PM
link   
Members can upload MP3 files smaller than 4 megabytes for inclusion in our PODcast feed.

Your file will be renamed after upload, please take note of the renaming of your file.

Your submission requires approval before it is added to the RSS feed.


LOL,,its weird, thanks tech guy.



posted on Oct, 13 2005 @ 10:50 PM
link   
No, the message you get at the top of the podcast upload form after you click the upload button.



posted on Oct, 13 2005 @ 10:56 PM
link   
Here is a screenshot...




posted on Oct, 13 2005 @ 11:19 PM
link   
Try a different browser. Your FireFox beta appears not to be displaying the form properly.



posted on Oct, 13 2005 @ 11:28 PM
link   
Ahh there we go, thankyou sir. That worked right on the spot. I guess using IE6 would be better from now on. I get better site response time. Thanks again.

-brodband



posted on Oct, 14 2005 @ 09:06 AM
link   
Ime using firefox 1.07 and it works great. with IE I had all kinds of display problems. maybe you should upgrade your firefox?



new topics

top topics



 
0

log in

join