It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

wierd problem: "system32" folder opens up with every sytem start-up

page: 1
0

log in

join
share:

posted on Oct, 12 2005 @ 06:49 PM
link   
here is a wierd problem i have been seing:

the "system32" folder opens up with every sytem start-up...

is there a way to fix this???

thanks...






posted on Oct, 12 2005 @ 06:54 PM
link   
TSA,
Here is a Microsoft Q doc on this issue
support.microsoft.com...

This should resolve your issue



posted on Oct, 12 2005 @ 09:45 PM
link   
thank you...

i will try this later...





posted on Oct, 13 2005 @ 06:26 PM
link   
kenshiro2012...

please look here:

img296.imageshack.us...

it is a bad pic but, i should just delete any quotation marks in the "value data" line???

thanks...





posted on Oct, 13 2005 @ 06:38 PM
link   
no,
the issue is when there is nothing between the "" marks. which indicates a null value.
is the sys32 folder still opening at startup?
if so do you have active desktop running?
what is the os, nt? how about the IE version?



posted on Oct, 13 2005 @ 09:11 PM
link   
Uncheck /l:eng in the startup list:
1. Click Start, Run
2. Type "msconfig"
3. Click on the startup tab
4. Uncheck /l:eng
5. Click Apply, Close, Restart.

This is added to startup by changes made to the settings in the
SB Audigy 2 Card software



There is an automated fix here. It will fix the registry using VBS, or tell you that it cant fix it. It does the same thing as the above fix.

Reference Link

or hereQ 7

Or here

Best of Luck
makeitso




top topics
 
0

log in

join