It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Website not Responding

page: 1
0
<<   2 >>

log in

join
share:

posted on Oct, 4 2005 @ 05:30 PM
link   
The site has continued to slow down.
I have cleared my cache, run anti-virus and it is still doing it.
Anyone else?




posted on Oct, 4 2005 @ 06:24 PM
link   
There is already a thread entitled "What happened?!" and the site was down cause somebody revealed a govt agents name. (a MOD said that even)



posted on Oct, 4 2005 @ 06:27 PM
link   

Originally posted by Conspiracy Theorist06
There is already a thread entitled "What happened?!" and the site was down cause somebody revealed a govt agents name. (a MOD said that even)


GEEZ. I can get into any thread except one.
I was just wondering how the entire board works but for one thread??
And it is not the one you mentioned.



posted on Oct, 4 2005 @ 06:34 PM
link   

Originally posted by Conspiracy Theorist06
There is already a thread entitled "What happened?!" and the site was down cause somebody revealed a govt agents name. (a MOD said that even)



Ummm.....what.....



posted on Oct, 4 2005 @ 06:36 PM
link   

Originally posted by kinglizard

Originally posted by Conspiracy Theorist06
There is already a thread entitled "What happened?!" and the site was down cause somebody revealed a govt agents name. (a MOD said that even)



Ummm.....what.....


I feel the same way. confused

[edit on 4-10-2005 by SpittinCobra]



posted on Oct, 4 2005 @ 06:40 PM
link   
I am NOW thoroughly in the dark.



posted on Oct, 4 2005 @ 06:42 PM
link   

Originally posted by siriuslyone
I am NOW thoroughly in the dark.


It's no big deal. There are times ATS slows because of massive traffic to the site. No biggie. It always returns to normal after a bit.



posted on Oct, 4 2005 @ 06:45 PM
link   
The thign about theagent being revealed happened long ago.... it's a compeltely different event... pay attention



posted on Oct, 4 2005 @ 06:45 PM
link   

Originally posted by Conspiracy Theorist06
There is already a thread entitled "What happened?!" and the site was down cause somebody revealed a govt agents name. (a MOD said that even)


I believe during the thread of why the site was down for quite a few hours, someone speculated if it had even happened due to something in a thread. It was acknowledged that there was a thread once that caused a problem due to revealing a gov't agents identity, BUT this was not why the site went down this weeked. (Just to clarify).

As for what siriuslyone is asking, I do not think he/she is referring to the site being down this weekend, but rather that the site is responding slowly lately.

As for that, I am experiencing the same thing. Click a link and wait wait wait for a page to open. Not the ususal snappy browsing I am accustomed to, and it is only happneing here. If that is what is being referred to, yes, it's happening to me also.


[edit on 10/4/2005 by Relentless]



posted on Oct, 4 2005 @ 06:53 PM
link   
[[[[believe during the thread of why the site was down for quite a few hours, someone speculated if it had even happened due to something in a thread. It was acknowledged that there was a thread once that caused a problem due to revealing a gov't agents identity, BUT this was not why the site went down this weeked. (Just to clarify).

As for what siriuslyone is asking, I do not think he/she is referring to the site being down this weekend, but rather that the site is responding slowly lately.

As for that, I am experiencing the same thing. Click a link and wait wait wait for a page to open. Not the ususal snappy browsing I am accustomed to, and it is only happneing here. If that is what is being referred to, yes, it's happening to me also.]]]]

That is it, just so slow and aggravating..Guess I am just spoiled by it working so well most of the time...




posted on Oct, 4 2005 @ 07:32 PM
link   
As kinglizard said, stuff happens. When you're running a webboard as big and as good as this one, there is the off chance that you might actually get noticed. Imagine walking down the street and then having 5,000 people swarm you. That's how the server feels.

End of story.



posted on Oct, 4 2005 @ 08:37 PM
link   
Yes things are running slow here as well.
I did the same sirioulyone.
Ran Windows OneCare, rebooted, ran Cleanup, rebooted.
Glad to know it's not just the computer.



posted on Oct, 4 2005 @ 08:40 PM
link   

Originally posted by garyo1954
Yes things are running slow here as well.
I did the same sirioulyone.
Ran Windows OneCare, rebooted, ran Cleanup, rebooted.
Glad to know it's not just the computer.


Thank you! I am so glad it is not my system..



posted on Oct, 4 2005 @ 08:47 PM
link   

Originally posted by kinglizard

There are times ATS slows because of massive traffic to the site.


Ats has been running slow for me lately too...like, tonight, for instance.

Thanks for the explanation, kinglizard...I'm content with that.

BUT...
If it's slow now because of 'massive traffic', what's it going to be like after the ATS/TV show breaks on cable? Instead of thousands, is it possible we could be seeing a million visitors on this site at once?


df1

posted on Oct, 4 2005 @ 08:51 PM
link   
It seems to me that the down time and slow response on ATS started about the time that the ipod broadcasts started. This might only be a coincidence, but that is my observation.
.



posted on Oct, 4 2005 @ 08:54 PM
link   
The podcasts are on a different server. They wont effect us on the forum.



posted on Oct, 4 2005 @ 08:54 PM
link   

Originally posted by df1
It seems to me that the down time and slow response on ATS started about the time that the ipod broadcasts started.


The PODcast mp3 files are on a different server.



posted on Oct, 4 2005 @ 09:47 PM
link   
I think I know what Thread you are trying to get into because I also am having problems.
I can get into every other Thread but ONE, the only one I have been following for a few days now. an Just my luck tonight it will not open.
Rasberries!!!

I couldnt even get it open earlier today.



posted on Oct, 4 2005 @ 09:53 PM
link   

Originally posted by Chasrac64
I think I know what Thread you are trying to get into because I also am having problems.
I can get into every other Thread but ONE, the only one I have been following for a few days now. an Just my luck tonight it will not open.
Rasberries!!!

I couldnt even get it open earlier today.


OH YES, I know which one you mean I have been told by mods that is not POSSIBLE, but I was able to go there yesterday..that is the ONLY thread I cannot enter...BAWHHHH



posted on Oct, 4 2005 @ 09:55 PM
link   
The URL of this mystery thread would help.



new topics

top topics



 
0
<<   2 >>

log in

join