It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Members Settings - Time setting not working

page: 1
0

log in

join
share:

posted on Oct, 2 2005 @ 09:22 AM
link   
I found that everytime I set the time offset in my settings to Sydney time it doesn't seem to work. Anyone else have the same problem or is there a reason for this ?




posted on Oct, 2 2005 @ 09:25 AM
link   
That's only been that way since I can remember, all my posts are in GMT I believe.



posted on Oct, 2 2005 @ 09:37 AM
link   
It's because ATS knows that Sydney sucks. Move to Melbourne and the problem should disappear.


But seriously, every time you enter your settings panel, it resets the default time to Eniwetok, Kwajalein which I'm pretty sure is the planet that Yoda lived on after he was exiled. Also if you change the time, then scroll up with the mouse wheel, it will change the time in the box again. What you need to do is click the Sydney time setting and then click outside the dropdown box so that it is no longer highlighted. Then hit the edit profile button. See if that works.



posted on Oct, 2 2005 @ 10:46 AM
link   
its been like that all the time....

every member has raised it, its a bug in the system



posted on Oct, 2 2005 @ 12:13 PM
link   
It works. It's just that everytime you go in to edit, or even to check, it resets. That gives the impression that it doesn't ever change, when, in fact, it does. Just make a habit of putting it back everytime you're in there.





top topics
 
0

log in

join