Disabled dvd rom drive????

page: 2
0
<< 1   >>

log in

join

posted on Oct, 4 2005 @ 10:25 AM
link   
Ok. I located the MOS player driver and fully uninstalled it. I also uninstalled the Music Match Jukebox software....still no luck though.


I'm going to have to try and contact Packard Bell now and see if they have a solution for this bloody problem.

In the meantime, anymore idea's?

p.s: anxietydisorder's idea is starting to look a whole lot more appealing now lol

update: I just visited the Packard Bell support centre and sent them an email detailing the problem and the possible solutions that have been suggested here (so they don't suggest the same course of action!)

Oh, I suppose it's just a waiting game now


Thanks to everyone who posted tips, ideas and possible solutions. You guys are great


[edit on 4/10/2005 by redize]




posted on Oct, 4 2005 @ 08:46 PM
link   
Anxiety disorder's is the one suggestion I've liked so far, lol.

I'm sure there's some online UK store for a cheap DVD burner.



posted on Oct, 4 2005 @ 08:54 PM
link   
hahahahha, yeah I know. That seems to be the only thing left to do.
Unless of course, Packard Bell get back to me with a solution.

But then I highly doubt that will happen.


Typical......



posted on Jul, 26 2008 @ 12:20 PM
link   
hello,

i am getting this same problem, i know it was a while ago you had this problem, so i am hoping you have fixed it by now and somehow see my post and tell me how you fixed it.

thanks

John



posted on Jul, 26 2008 @ 12:24 PM
link   
I'm not even going to read the thread to say these three things.

Drivers ,Firmware or hardware malfunction.

It's as simple as that.



posted on Jul, 28 2008 @ 06:50 AM
link   

Delete your UPPER and LOWER Filters in the registry



... as makeitso mentioned.


Open RegEdit and go to this key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

When you click once to highlight the 4D36E... folder you will see a list in the right pane. Locate the keys for Upper Filter and Lower Filter. Right-click on each of the two and select "Delete". Confirm "Yes" when prompted. Close RegEdit and Restart your PC.

That'll do it.

Post back otherwise, but I can near guarantee that will fix the issue you're having.





new topics
top topics
 
0
<< 1   >>

log in

join