It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Oh my god ... the pictures move!!!

page: 1
0

log in

join
share:

posted on Sep, 10 2005 @ 08:14 AM
link   
This is probably going to sound very stupid indeed, but until today I had no idea that many of the pictures here at ATS (such as the blue siren) were actually animated. I went to help a friend at his uni and logged into ATS through their computers, only to discover winking icons and animated avatars! It's like I've been missing out on a whole aspect of ATS - like having a shower with my socks on.

None of these animations function on my home PC. I am assuming this is due to my connection speed being dial-up, where the uni was cable.

Amazing.


[edit on 10/9/05 by Jeremiah25]




posted on Sep, 10 2005 @ 08:16 AM
link   
Were you using the same browser?

When I use Opera at home (the best browser ever
) I can't see the post count when I place the pointer over the post bar, but at work when using iE (ewww) it works fine.



posted on Sep, 10 2005 @ 08:21 AM
link   
Hi Jeremiah25,

All the animated avatars and icons worked for me when i was on dial-up, so i don't think that's the
issue. Browser issue perhaps.
I'm puzzled


Sanc'.



posted on Sep, 10 2005 @ 08:22 AM
link   

Originally posted by phixion
Were you using the same browser?

When I use Opera at home (the best browser ever
) I can't see the post count when I place the pointer over the post bar, but at work when using iE (ewww) it works fine.

Aha, see, that's what I thought as well. I also use Opera at home and the uni used Internet Explorer. So naturally I thought "Zounds! 'Tis the browser! But dare I switch to IE merely for the cheap thrill of moving pictures?"

The answer was yes but, alas, the animations are lacking in IE at home as well. Ah, well. I suppose mine is always to stand on the outside looking in.



posted on Sep, 10 2005 @ 08:25 AM
link   

Originally posted by sanctum
Hi Jeremiah25,

All the animated avatars and icons worked for me when i was on dial-up, so i don't think that's the
issue. Browser issue perhaps.
I'm puzzled


Sanc'.


Hmm ... curioser and curioser. The other thing that never works is the banners - I only ever see the "Here are 5 of your subscribed threads" one. Methinks this be something I can tackle.

[edit on 10/9/05 by Jeremiah25]



posted on Sep, 10 2005 @ 09:17 AM
link   
It's simply a matter of changing your browser settings.

Select Tools from the menu. Then select Internet Options. Click the "Advanced" tab and then check "Play animations in web pages" in the multimedia section. That's all there is to it.



posted on Sep, 10 2005 @ 09:25 AM
link   
at your avatar dbates.



posted on Sep, 10 2005 @ 09:30 AM
link   
I actually have this movie poster in my tv room at home. Of course it's really "Angels with Dirty Faces". In the Home Alone movie they have thier own spoof of this called "Angels with Filthy Souls". I'm sure you know all the lines from the movie if you've seen Home Alone at least once. The quote comes from that version of the movie.



posted on Sep, 10 2005 @ 11:16 AM
link   
Success!!! Wouldn't you know it, it was my pesky firewall settings after all.

Look at all the animations - and the banners I have never seen before. Heh heh, his eyes bulge.

Thanks to everyone who offered their assistance. I appreciate it, guys.



posted on Sep, 10 2005 @ 11:38 AM
link   
Of course the down-side is that now you won't be able to avoid seeing these things.




posted on Sep, 10 2005 @ 05:01 PM
link   
Conditioned Response


Originally posted by dbates
Of course the down-side is that now you won't be able to avoid seeing these things.

Hey, I clicked on the banner, now where's my prize?!?


I WANT MY FREE PRIZE! GIMME GIMME GIMME!







new topics

top topics



 
0

log in

join