It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

FEMA to Mac, Linux users: drop dead

page: 1
0

log in

join
share:

posted on Sep, 8 2005 @ 07:34 AM
link   
What a stupid website. Why do they even bother if they can't get a basic thing right?
Just another one to add to the pile...



FEMA to Mac, Linux users: drop dead
A stupid usability flaw in the FEMA website is causing frustration for some of the Hurricane Katrina survivors fortunate enough to have computer and internet access. Bottom line: if you're not using Windows + IE, it appears that you won't be able to file a disaster assistance claim on Fema.gov.

MacInTouch Contributor Todd Del Priore adds:

FEMA's website for disaster registration requires:

"In order to use this site, you must have JavaScript Enabled and Internet Explorer version 6. Download it from Microsoft or call 1-800-621-FEMA (3362) to register."

I tried the latest Safari, IE and Firefox, none work. Heaven help all the Mac users in the South... assuming they have power.

www.boingboing.net...




posted on Sep, 8 2005 @ 07:55 AM
link   
What do you expect? Why would they waste their time on Macs? But Linux? WTH are they thinking? I understand not wasting time on Macs, but Linux? Hell I use Linux for most of my computers except my laptop, which is WXPSP2. Crazy, gonna turn one of my other computers that use Linux to see if this is correct.....

Hmm, you appear to be correct, my one Linux computer can not get on.........



posted on Sep, 8 2005 @ 08:03 AM
link   
I heard the site wont render in anything less than IE6.

That means there will be a lot of windows machines out there that can't see it either



posted on Sep, 8 2005 @ 11:28 AM
link   
FEMA = Feds Envy Microsoft's Assets



posted on Sep, 8 2005 @ 11:31 AM
link   
Already mentioned by SO a few hours ago. (only 10 posts below yours btw)



posted on Sep, 8 2005 @ 10:21 PM
link   

Originally posted by CatHerder
Already mentioned by SO a few hours ago. (only 10 posts below yours btw)


Obviously no one else saw it either by the overwhelming response to SO post.

I guess there's a lot of windows users on ATS?



[edit on 8-9-2005 by TheShroudOfMemphis]



posted on Sep, 8 2005 @ 10:26 PM
link   

Originally posted by CatHerder
Already mentioned by SO a few hours ago. (only 10 posts below yours btw)


Actually TheShroudOfMemphis's original post predates SkepticOverlord's.



posted on Sep, 8 2005 @ 11:02 PM
link   
Hey I guess you're right. Unless the timestamps on here are dependant on your personal settings? At the time I thought I'd read SO's post before this one appeared, I could be wrong about which was first. Sorry about that TheShroudOfMemphis!

In either case, I guess nobody cares if linux users or Mac users can't surf all of the web, or for that matter Firefox users. (Or it's just a case of "get it out there quickly, and fix compatability issues later" like so many of us do in web development.)




top topics



 
0

log in

join