It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How do you use the ATS store?

page: 1
0

log in

join
share:

posted on Sep, 4 2005 @ 06:51 AM
link   
Am I missing anything? I cant figure out how to spend points in the ATS store.

I goto mCENTER and click on store but nothing appears.

Is the store disabled?




posted on Sep, 4 2005 @ 07:20 AM
link   
I'm showing the store at the moment. Hit member center off the ATS page and popped right up.

Item Cost
Custom Title, first line 500
Custom Title, second line 750
Turn off censors 1000
Add 100 to U2U quota 250
Secret forum 1 month fee 250
Custom mini-profile background color 250
Custom mini-profile text color 150
Custom mini-profile background image 2500
Increase upload quota by 10k 100
Turn on low-bandwidth mode. 50

But I know it can have varying success at times depending on things. Please try a few more times, or check it later from the main page.

[edit on 4-9-2005 by RANT]



posted on Sep, 4 2005 @ 07:32 AM
link   
errrr...

How do you get to the ATS Merchandise store? I see no links to it on the site anywhere.....??



posted on Sep, 4 2005 @ 07:48 AM
link   
Still not appearing.

[edit on 4-9-2005 by YaYo]



posted on Sep, 4 2005 @ 08:26 AM
link   

Originally posted by howmuchisthedoggy
errrr...

How do you get to the ATS Merchandise store? I see no links to it on the site anywhere.....??


Board Biz Announcement here.


Er, YaYo I don't know what to tell ya. You should get the options for uploads and store, then the store comes up from hitting that. It's on the far left. Could you describe what you do see? The list I posted is what you're looking for.

A screen capture might help if you can send me a link to one. Or if you just see all white, ten it's just not loading for you in particular right now from your location. Not sure why though. But it happens. Comes and goes.



posted on Sep, 4 2005 @ 08:39 AM
link   
I click mCENTER.

I see the "Member upload" and then "atsstore" on the side of the member upload.

I click on member upload, that works.

I click on ATSSTORE, I get a prompt of who I want to U2MSG and a white screen on the left side where I assume the store should be (In the same area the member upload prompt appears).

I dont have any firewall or IE restrictions going that I can think that would be stopping it from working. No idea not sure it could be my fault somehow.

[edit on 4-9-2005 by YaYo]



posted on Sep, 4 2005 @ 08:45 AM
link   
Okay that happens to me sometimes too.


I even think it's recently always like that if you attempt to go in from BTS or PTS, but the ATS entrance seems to have better luck.

Maybe another member can confirm if they get it now or not for you here. But I wouldn't wear yourself out over it right now. It happens occassionaly from any location.



posted on Sep, 4 2005 @ 02:39 PM
link   
I suggest going to anything like that exclusively through ATS.

For me, anytime I try to access Uploads or Chat or something in BTS, it almost always does not work. I tink that may be part of the problem... If not, then I don't know what the problem is.



posted on Sep, 4 2005 @ 05:19 PM
link   
I have the same problem, I have nothing showing up
here is a screen shot:



posted on Sep, 4 2005 @ 06:03 PM
link   
Yes this is the same exact thing that is happening to me.



posted on Sep, 4 2005 @ 06:09 PM
link   



posted on Sep, 4 2005 @ 06:38 PM
link   
Oh wait maybe its like in the chat that you have to have 200 post?


[Edit] Oh and why does PTS poits doesn't add up when I reply?

[edit on 4-9-2005 by 11undercover11]



posted on Sep, 4 2005 @ 06:42 PM
link   
I'm not sure if that is so... It was never that way when I first joined... but that was ages ago. If that's the case... you're only 140 posts away



posted on Sep, 4 2005 @ 06:54 PM
link   

Originally posted by DarkHelmet If that's the case... you're only 140 posts away


Well I hope soo but im 158 post away with this post (42th post) lol I joined 3 days ago and I have been applauded lol


Oh yeah and thanks for you're help


[edit on 4-9-2005 by 11undercover11]



posted on Sep, 4 2005 @ 06:55 PM
link   
Whoops... thought I typed 160... anyway... You're not far now! I'm only 50 or so from 1000 now.

Edit* I've been here 2 1/2 years... and have yet to be applauded. But that's only for lack of time and such to research the topics I want. Maybe my Nanotech will be worthy of an applaude.

Edit** Pressed wrong number again... only 48 away.

[edit on 4-9-2005 by DarkHelmet]

[edit on 4-9-2005 by DarkHelmet]



posted on Sep, 4 2005 @ 06:57 PM
link   
Nice 1000
lol far far away from me



posted on Nov, 8 2005 @ 08:24 AM
link   
in the ATS store, there's this lovely option to use points from the forums where you actually have them- er.... if we get a little overzealous about rushing to change... oh, i dunno... our text color.. and have forgotten to select ... say... i dunno... ATS where the points were stashed... who do we contact, or how do we then fix the small incident where we've used BTS or points from all three to 'buy on credit' (as it seems) and have all areas back in the plus again so that it doesn't appear we've been naughty??
first time ATS store user... won't happen again!!

~amithyzt



posted on Nov, 8 2005 @ 01:56 PM
link   
u2u an Admin or contact one via the Gripe/Suggestion button.



posted on Nov, 8 2005 @ 03:33 PM
link   
I haven't been able to find this anywhere, but can someone explain what Low Bandwidth mode will do? Also how long can the custom titles be for the first and second line?



posted on Nov, 8 2005 @ 05:06 PM
link   
Low bandwidth removes things from the board such as avatars, signatures, and the like to help those on slower connections load pages faster. Useful.

Custom titles will wrap around eventually, so try to keep them under 25 characters, although it varies depending on what letters you use.



new topics

top topics



 
0

log in

join