It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

No Post

page: 1
0

log in

join
share:

posted on Sep, 2 2005 @ 04:46 AM
link   
Ehya,

Two days ago I went to edit the local of my pic on the member pic thread, but there was no longer an edit button. Next day, I was able to edit a different post. So, today I went back to redo the pic url, again no edit button. This is now in all my posts, both ATS & BTS. I have logged out and dumped the cookies [ATS & BTS], logged back in - no avail. All I have in the upper portion of my post[s] is the quote button, the edit button is just non-existent.

Any help?

Thanx

Misfit

ADDENDUM - yet on this post it is there the function, obviously. Immediately checking another post of mine, it is not.
Furthermore, of a glitch, my header in this should be "No Post Edit Button" - yet it only posts as "No Post", I retyped the full header, but the board takes the "Edit Button" off. Trying "No Post Editing" with this edit. Arg


[edit on 2-9-2005 by Misfit]




posted on Sep, 2 2005 @ 04:49 AM
link   
This would be because there is a 2 hour edit window for your posts. If it's a case of correcting the url in your post in the member pics thread , I'm sure if you U2U a mod of the forum they will help you out.

[edit on 2-9-2005 by pantha]



posted on Sep, 2 2005 @ 04:53 AM
link   
Man are you watching me type, so as to post that reply in millieconds? lol.

Hey thanx, I did not know, or ever realize that. Could have sworn I've seen much farther than 2hr old posts of mine with edit button. Ah well.

I do like that idea tho.

I will look at the mod section, for whom to contact.

Thanx !!


Misfit



new topics
 
0

log in

join