It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Active X question

page: 1
0

log in

join
share:

posted on Aug, 27 2005 @ 01:35 PM
link   
"your current security setting prohibit Active X controls from running on this page. As a result the page might display properly".

About every third time I open something on ANY site that box pops up with that annoying little chime. Why, and how do I stop it? The page always plays fine. Just that stupid box keeps coming up...




posted on Aug, 27 2005 @ 09:42 PM
link   
in internet explorer go to tools internet options and then click the security tab

go to custom level and scroll down the list, you may have to change other settings there but the main one to worry about is enabling running of active x on a page.



posted on Aug, 28 2005 @ 02:12 AM
link   
every active x control is on thru there, still happens though. I just double checked em, and I still get it. Mainly on MSN though. IE doesnt seem to happen. Nothing on MSN to change?



posted on Aug, 28 2005 @ 02:32 AM
link   
Probably in a similiar place I havent used msn but try options and security. The ones I showed you should have set the whole lot.

Tools/internet options/advanced tab...scroll down to allow active to run on my computer




top topics
 
0

log in

join