It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is the site having technical problems?

page: 1
0

log in

join
share:

posted on Aug, 21 2005 @ 12:08 PM
link   
Excuse me for being new here and not knowing how everything works. I have 3 messages in my mail which I can't open. Each time I try, a page opens up saying "page cannot be found", what's going on? I registered a question under the gripe/idea area about it last night but have not received a response. Are you having technical problems? Also I'm finding it difficult to manuever through all of the pages here, so can you tell me which forums a new person is not allowed to post in? I had a thread removed yesterday and can't figure out why.




posted on Aug, 21 2005 @ 12:10 PM
link   

Originally posted by ABC_123
I registered a question under the gripe/idea area about it last night but have not received a response.


Do you realize responses are sent via u2u?


As to your problems maybe your firewall is blocking access to your inbox.



posted on Aug, 21 2005 @ 12:18 PM
link   
Kinglizard, I dont think she can mean the ATS webmail as she's only got 100 odd points.
ABC_123 as far as I know you can post in all forums except Really Above Top Secret forum, if you find things confusing use the 'new posts' button at the top, compiles all the new posts in their threads of each forum nicely. When I was new here however I went to each forum I particularly had an interest in, and sorted threads by highest number of replies, thus reading all the good threads that have been discussed. Once your done with that (took me nearly a month to get through), then you can select that 'new posts' button and keep up with all the latest events . Your choice what you do though. As far as not allowing you into your 'mail', sorry can't help ya.



posted on Aug, 21 2005 @ 12:35 PM
link   
When I first came in I was able to read two Welcome messages, but I havn't change my firewall since.



posted on Aug, 21 2005 @ 12:42 PM
link   
Ok, thanks for the tip about the U2U thing, I clicked on it and wha-la there I was able to read my messages! Thank you very much. Now the message about my post being removed said it was because the link I'ld left didn't work. So can I try to leave it again? Is it policy to remove all posts when we make a mistake like that? It was removed very quickly. I'm sorry I didn't come back sooner to check on it, but I don't sit on the computer all the time. I guess from now on I'll have to check my links. Sorry!



posted on Aug, 21 2005 @ 12:51 PM
link   
First , thanks for tip about New Posts


Now, while I'm getting answers...what's the "myNEW" thing for?
When I click on it, the page comes up as

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')) AND l.lastpost >= '1124560093' AND l.fid=f.fid AND subject

huh?


[edit on 21-8-2005 by ABC_123]



posted on Aug, 21 2005 @ 01:30 PM
link   
I have noticed on rare occasions since the implementation of our newest server when I click on a link (no particular link, just random) it displays SQL errors.

This is usually a one-off problem that is non-apparent by clicking the link again, or by pressing Shift + Refresh button (or certain browsers Control + F5) on your web browser.



posted on Aug, 21 2005 @ 02:09 PM
link   
10-4 good buddy, will try it!



posted on Aug, 22 2005 @ 03:16 AM
link   
I have the problem that since I signed up I click the "latest post" link on the right I get an error. I must use the page links on the left side to work. When it fails I see this on a white page---

Warning: Cannot modify header information - headers already sent by (output started at /home/abovetopsecret/public_html/forum/ats_xmb_functions.php:124) in /home/abovetopsecret/public_html/forum/viewthread.php on line 81



posted on Aug, 24 2005 @ 10:37 AM
link   
Nothing works, have tried refreshing, have tried hitting 'myNew" again...still getting...

"You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')) AND l.lastpost >= '1124560093' AND l.fid=f.fid AND subject"

what else can I do to fix this?



posted on Aug, 24 2005 @ 10:49 AM
link   
First make sure you have selected forums for which you want to subscribe in MyATS... the MyNew feature uses your subscriptions to generate the list of new posts. If you have none, you may get an error.

I'll look into the error.



posted on Aug, 24 2005 @ 01:14 PM
link   
Ok,...question though: when I'm in myATS and editing my favorite forums, there are boxes "on" and "off"...so do I click "on" for the forums that I frequent the most? Just being a newbie, I'm still exploring all the different forums & I have no idea how many I'll eventually post in yet. Does it matter how many I choose?





posted on Aug, 24 2005 @ 08:55 PM
link   
You must have done something right....working fine now Thanks!



new topics

top topics



 
0

log in

join