It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

WATS and Gripe not working for me

page: 1
0

log in

join
share:

posted on Jul, 27 2005 @ 12:38 PM
link   
Hi folks,

I would post this through the gripe/idea function, but that's exactly the problem: Clicking the vote button for WATS or the Gripe button should open a pop-up window, but when I click either, my browser simply jumps to the top of the current page and nothing happens.

I'm using Firefox, have all adblockers off, pop-up blockers off, and _javascript enabled.

Does anybody else have this problem, and if not, can anyone give me an idea of why it's only happening to poor little old me?

Cheers in advance.




posted on Jul, 27 2005 @ 12:40 PM
link   
It seems something is blocking the windows from opening. Try holding down your Ctrl key while pressing the buttons.



posted on Jul, 27 2005 @ 12:40 PM
link   
Well *maybe* you shouldn't complain as much, you big whiner!


Nope, no problems for me and I'm using firefox.



posted on Jul, 27 2005 @ 12:44 PM
link   

Originally posted by wecomeinpeace
have all adblockers off, pop-up blockers off, and _javascript enabled.


God help you, WCIP.


Seriously, the Gripe works for me...i have not clicked WATS for a few weeks.

Sanc'.



posted on Jul, 27 2005 @ 12:49 PM
link   

Originally posted by sanctum
God help you, WCIP.


Thanks Sanc', but I was hoping to enlist a more earthly power to fix this one.


The gripe doesn't bother me, it's not being able to vote ppl for WATS. *cries in a very manly fashion*



posted on Jul, 27 2005 @ 12:57 PM
link   
Well if you cant get the popups fixed (which it has to be on your end) you can use the direct link:

www.abovetopsecret.com...*USER*&source=*YOURSELF*

And gripe:

www.abovetopsecret.com...

[edit on 7-27-2005 by dreamlandmafia]



posted on Jul, 27 2005 @ 01:06 PM
link   

Originally posted by dreamlandmafia
...gripe:

www.abovetopsecret.com...


hey, that works. Thanks DLM. Also I found the pop-ups now work if I switch off everything including virus protection and firewall, and then restart. Just a process of elimination now, so I'm sure I'll figure it out shortly. Thanks for all the help folks.



posted on Jul, 27 2005 @ 09:32 PM
link   
Hey, WCIP, I see you're using firefox.
Which firewall are you using?**
I've got zone alarm and it and firefox have clashes all the time. Like, it ALWAYS asks me if I want to allow firefox to act as a server each time I open firefox, even though I have it checked that I do not.


**
not suing


[edit on 28-7-2005 by DontTreadOnMe]



posted on Jul, 27 2005 @ 09:38 PM
link   

Originally posted by DontTreadOnMe
Which firewall are you suing?


Amusing typo.



posted on Jul, 27 2005 @ 11:22 PM
link   

Originally posted by DontTreadOnMe
Hey, WCIP, I see you're using firefox.
Which firewall are you suing?


Yeah, I use ZoneAlarm too, v5.5, but it doesn't seem to have any issues with FF. Although I'm using a MOOX build. What causes problems most of the time is buggy extensions. As it turns out this was exactly the source of my problem described here in this thread.



new topics

top topics



 
0

log in

join