It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


<Background Image Instructions>

page: 3
<< 1  2    4 >>

log in


posted on May, 17 2007 @ 02:47 PM

Originally posted by Sauron
If tinwiki is not you thing I am willing to give you 1500 points for a good article in Energy & Science Issues Forum, Thats just chump change though compared to what William One Sac can give you.

This time i'll wait for the person you mentioned it to to get a good post/thread in there, unlike the way I did it last time. BTW, are the featured topics still changing on AP?

posted on May, 18 2007 @ 04:44 PM
Thanx Sauron, I have been wanting to write something for a while now and it's really good to have the support of established members like yourselves.

I really don't care about the points though. I learned the art of patience a long time ago.

If I can do it, I do it for the members.

So I'll get the cogs whirring and see what the old gray matter comes up with!

Thanks alot.

posted on Jul, 21 2007 @ 01:39 PM

Originally posted by kinglizard
Recently we've had some confusion when members were attempting to purchase the mini-profile background image feature from the ATS store. I hope that the following instructions will help to alleviate some of the confusion.

Before you begin be sure the image you intend to use is on your computers hard drive and is no larger than 50k. The size of the image will be different for everyone but I don’t recommend an image over say 210 pixels wide as the typical width of the table cell for your custom profile is about 180 pixels. Also please note that this feature costs 2500 points and has nothing to do with the avatar image, this if for the image behind the avatar that fills the entire mini-profile. Keep in mind that the general image rules found in the Avatar and Signature Guidelines apply to the image you use as your background..

Here we go…

Interesting. But, here's a problem a few of us are having: there is no sign of the the 'Members Center' icon at the top of any of the pages? What gives exactly? Has it moved? Been deleted?


[edit on 21-7-2007 by jimbo999]

posted on Jul, 21 2007 @ 01:44 PM
well Jimbo999 I can see it, here is the link

posted on Jul, 21 2007 @ 02:14 PM
The Member Center button will either look like this...

Or this

4 buttons in from the right.

[edit on 21/7/2007 by enjoies05]

posted on Jul, 21 2007 @ 02:21 PM

Originally posted by enjoies05
The Member Center button will either look like this...
4 buttons in from the left.

uhm is that your left or ours

[edit on 21/7/2007 by Sauron]

posted on Jul, 21 2007 @ 02:23 PM
You know...I even thought about it if I said the correct side...I have to work on my sides :shk:

posted on Sep, 30 2007 @ 11:20 AM
I just uploaded and purchased my background image, but nothing is showing up. Any ideas? My orignal background color was black, maybe that is messing it up?

EDIT: I now get this message when I go to the member upload section:

access error: -

If you're seeing this error, it means your browser is not sending 'referral' data to our upload management tool.

[edit on 9/30/07 by AcesInTheHole]

posted on Oct, 14 2007 @ 06:21 AM
Im new to this site. Great info for beginners. Thanks.

posted on Oct, 25 2007 @ 01:41 PM
reply to post by Nygdan

This is what I did as well. It helps greatly. The only thing I had a problem with is the text that flows over the background image. But, If you save a blank .gif at the correct size and upload it as your avatar you can adjust where some of your text starts. This is what I did to get my astronaught to be the centerpiece of the background.

I did have a question about tiling though. I noticed earlier in the thread that you have to save it as a very tall pic to keep it from tiling vertically? What about horizontally? It may be that I saved it not wide enough? But, I've seen some people save them too wide and it throws off everyone else's posts on the entire page. Any ideas to fix this?

posted on Mar, 24 2008 @ 07:39 AM
Thanks a lot...helped me out a lot....ive been having a tough time and was confused with the avatat and background image thingy....thanks for ur help!!

posted on Mar, 24 2008 @ 08:53 AM
I'm surprised that people don't just use the 'simple' method of sizing.

1. Pick someone with a successful (one you like and that you think fits your intended sizes) background AND an avatar (not someone with a 1 pixel avatar to space the text)
2. copy their avatar image. (put cursor over avatar and right click.)
3. paste that avatar (for reference only) into your paint program
4. put cursor over background. Right click and choose 'display background image'.
5. copy that and paste it into your paint program.

6. clear those images and save them as 'avatar_template' and 'avatar_background', or something similar.

7. create your avatar and your background.

8. paste them into the template as appropriate and move around or size, then save as 'avatar_new', 'background_new', or something similar.

9. double check file sizes on disk. Remember anything over 400pixels in length, must be under 50K for avatars. Background must be under 50K also.

10. continue with standard posted instructions.

[edit on 24-3-2008 by Badge01]

posted on Apr, 3 2008 @ 12:44 PM
Just checking that I have this correctly......

In order to place a solid color only (no image) behind my avatar I will need to do so through the store as mentioned above? Sorry, I was still unclear on that.


EDIT > Nevermind, I just noticed in of the images posted in the OP that background color is listed as an option.

[edit on 3-4-2008 by SystemiK]

posted on Apr, 9 2008 @ 10:20 AM
Wondering if anyone can assist me with this background / avatar issue. I should have adequate spacing available for my chosen images. I've uploaded my avatar which is an animated gif, 12K file size, 64 x 64 image size. That's not a problem. I uploaded a background image file, which is only 4K in file size, 150 x 150 image size, also an animated gif. There are no tags of importance (as I'm a nobody ) so that shouldn't be a problem.

I can't seem to get it to work. I've already spent my 2500 points so I sure would like to fix it. Can anyone assist me??

Your help is truly appreciated!

posted on Jun, 13 2008 @ 10:25 PM
look my avatar there, i want it to fill the place, or at least have black background, hoew can i do it??

posted on Jun, 14 2008 @ 07:01 AM
Go to the ATS Store and buy a black backround color.

posted on Aug, 17 2008 @ 07:20 PM
how do erase the background color ?

i want to go back to having no background color

please help

tried putting in no code ...didnt work

also tried logging out and then back in

posted on Aug, 17 2008 @ 07:38 PM
reply to post by easynow

The color HEX code for the "no color" or dark grey would be "484644", I believe.

posted on Aug, 17 2008 @ 07:44 PM
reply to post by Hellmutt

excellent !

it worked...thank you very much.....

posted on Sep, 28 2008 @ 04:17 PM
help! please, wasted 5000points trying to do this, it wont show up

[edit on 28-9-2008 by monkeybus]

new topics

top topics

<< 1  2    4 >>

log in