It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Spybot Search and Destroy

page: 1
0

log in

join
share:

posted on Jun, 12 2005 @ 08:12 PM
link   
Does any one else get this error when trying to update Spybot S&D?






posted on Jun, 12 2005 @ 08:27 PM
link   
I have spybot and have neer had that error come up. However, in the last 6 or 7 months, when I do press the update button(search for updates), I get a popup window that says there are no newer updates.



posted on Jun, 12 2005 @ 08:30 PM
link   
Hey Grady!


Not to worry. The update site for V 1.4 is down currently.

forums.net-integration.net...

The integrated update facility within Spybot-S&D 1.4 starts by downloading the following file:
www.safer-networking.org...
It appears that the safer-networking.org Web site is down at the current time:
Jun. 12, 11:52:15 UTC
Jun. 12, 07:52:15 AM EDT



V 1.3 is still working, as it does not hit that website.


Best of Luck
makeitso



posted on Jun, 12 2005 @ 08:36 PM
link   
Thanks for the help. I noticed that earlier when I tried to download 1.4, but I didn't put the two together.



new topics

top topics
 
0

log in

join