It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Missing Avatars, Buttons, Etc .... anyone else?

page: 1

log in


posted on Jun, 10 2005 @ 11:31 AM

Have a question for ANYone. This problem is driving me nuts.
I can come to the site, change pages 2 or 3 times (sometimes just once) when the page rendered is void of ALL pictures. Have linked a screenshot to see what I mean. This lasts for the duration of a session at ATS, and even longer (ie: wait a while, come back, still the same).
As you can also see in the pic, the site is not as if hung in loading, rather the loading is reported as done.

Machines = Win2K Pro (one SP3, one SP4)
Connection = ADSL 3mb/384kb

It does this:
- using 2 machines.
- using both Firefox (1.0.4) and IE (6, with all UPD's).
- using TCP/IP obtain DNS
- using TCP/IP ISP DNS
- using Treewalk DNS Caching
- using options of page caching in all settings (every visit, auto, etc)
- using page caching of 1mb thru 100mb, via increments of 10mb
- using/not using cache dump with browser close
- using NO SECURITY OPTIONS, everything allowed from all sites, including cookies
- using router as gateway, with assigned IPs' (SMC Barricade)
- using router as gateway with PC's in DMZ
- using no router (PC straight to modem - Alcatel SpeedTouch)
- using oher methods not recalled, to damn many methods, heh
- using straight connection (no AV, Spybot)
- using/not using DNS Client service

This is the ONLY site I have this problem with.

Here is screenshot - can't make a perdy link fer ya, as I can't see which button does that -- AARRGG!!

Any takes? Damn sure is a pain trying to remember what button is what. Don't want to go for a profile, and end up voting a Way Above for someone I can't tolerate don't ya know !! lol.

K then,



posted on Jun, 10 2005 @ 11:34 AM
That's strange; I've never had it happen to me, on this site or any other, unless i stop the loading myself before it's finished. Sorry I can't be of any help.

posted on Jun, 10 2005 @ 11:36 AM
All images are hosted on a subdomain which is actually a dedicated image server:

Perhaps you have some DNS issues?

posted on Jun, 10 2005 @ 11:43 AM

Originally posted by SkepticOverlord
Perhaps you have some DNS issues?

Ehya SO

That's what I thought when I started playing around with that factor (with the limited knowledge I have of DNS).

Knowing how busy you surely are (or not, as you posted within minutes, lol), any tips, or know of a simple DNS troubleshooter somewhere? Iv'e been all thru looking for help, but nothing similar (that's where I got Treewalk from).



posted on Jun, 10 2005 @ 11:43 AM
Do you experience this with any other sites?

Is it at certain times of the day?

Does it happen in both IE and Fire Fox?

Personally i've had problems before with images not rendering on the page, usually when my net connection is over taxed.

Judging by your picture i'd say (like SO) you've got a DNS problem.

YOu can try this.

Click the Start Button >> RUN >> type cmd >> then type ping

If you can post back what that says

posted on Jun, 10 2005 @ 11:53 AM

Only question not touch in 1st post is about time of day. This happens like The Ramones - 20 20 24 hours a day (snicker)
Has been occuring for a couple months, just now got tired enough of it to inquire (I'm just not here that often)

Ya, as quick as SO posted that, I checked connection to it.
Have pinged every few minutes since (until now, as the ping is steady everytime)
Ping of gets avg 50ms
For ref, ping of ATS gets avg 60ms; Yahoo gets avg 40ms


posted on Jun, 10 2005 @ 11:54 AM
Just another quick one before i go home, i noticed that on the pic you have the little eye with the red circle with teh bar through it in the bottom right hand side of the picture.

It might mean you need to add to your trusted sites.

I know you mention that nothing is blocked, but it's been my experience with IE that that doesn't matter

It's just seems to do what it wants.

posted on Jun, 10 2005 @ 12:01 PM

Ya, when I got the URL from SO, I not only put it into trusted (which should not have mattered, as this site is entered into trusted as a wildcard) and even put it into the damn router, no avail.

The icon you speak of is IE saying it blocked something.
In this case it is 3rd party cookies (you can dblclik the icon and see a summary) trying to be dumped to the machine. But again, during my troubleshooting I have cookies as accept all bar none. As an added measure I placed the url of the cookie origin into the allow cookies, and verified they did get placed in the cookie jar when returingin - no avail. (as a note, IE is the only cookie mgt here, no 3rd party apps).


posted on Jun, 10 2005 @ 12:20 PM
Here's one thing I forgot:

I can put the url of any of these pics into a browser, and it open up.
It's only a problem when they are all on a page.

Hence I never put the images* url into trusted, as the pics CAN be had, one by one.
S/O having brought it up made me think perhaps there is something I did not know (me? not know something? preposterous I tell you!! lolol), so I added it also (as opposed to relying on the *.root-url wildcard; I've never had the wildcard not work)



posted on Jun, 10 2005 @ 02:24 PM
I've actually had it happen to me from time to time -- in fact often enough that I counted the blocks to know which is myATS without being able to see it as that is the button I use the most. I agree with Misfit --- it seems to be like it hangs up while loading. When it happens it can last a day or more then it clears up -- then sometimes it just does it on 1/2 of the buttons.

Now I just put it down to my being a computer idiot and not knowing what I was doing wrong - after all I'm the one they write the "For Dummies" Books.

I'm on an iBook and cable connection so it is different than Misfit. And I've had it happen in IE, Safari and Netscape.

Hope that helps figure it out a bit.

posted on Jun, 10 2005 @ 02:50 PM
I also have missing avatars. But, only SOME of them are missing and there is a little missing photo icon.

To list some of the member avatars I can see:

Can See: SO, Asala, dbates, worldwatcher, misfit, optimus fett, infinite, dgtempe, Jak

Cannot See: Byrd, Gazrok, DontTreadOnMe, UK Wizard, MickeyDee, elevatedone

BTW, I cannot see my avatar too. In this thread I can see all the avatars till now.

This has been going on for a couple of days now. I had changed the XP Display settings to "best performance" so I thought maybe that was the reason. But changing back to "best appearance" did not make a difference.

I use Firefox but the same thing is happening even when using IE

[edit on 10-6-2005 by Quake]

posted on Jun, 11 2005 @ 03:49 PM
Battle Of The Bands

I also have this problem, have had it for a while, and am still puzzled by it.

I use Firefox 1.0.4, and see this issue a lot.

I get most images from, can access "missing" images by direct URL no sweat, never fails.

But on an ATS web page, I typically see a button missing here or there.

Also, parts of the banner images seem to drop out, which is why I thought I saw black bands on the ATS logos. I did, but they were not put there by ATS.

Weird stuff. Could it be some sort of funky timeout issue? Maybe a request gets dropped and not retried?

I can live with it, but it is a bit annoying at times.

I access the Internet via ISDN configured for one B channel with an additional B channel dialed up as needed. ATS pages take a lot of bandwidth, so that second channel usually gets called up during a page load.

Maybe during the bandwidth crunch some requests get dropped and not retried.

That's my theory so far.

If it is correct, then this is a client-side problem and something ATS cannot fix.

posted on Jun, 11 2005 @ 03:59 PM
Well now, seems I have brought a conspiracy by ATS to light - the pics go away then come back with a different subliminal message in it !!

Ya ya, that's what it is!



Damn thing is, all reading this knows damn well that many on this forum would believe what I just said!! heh

I'll give it another day or two, if nothing is said by one with status to deal with this, I will U2U S/O to see if this thread still has his attention, being that the bug is obviously affecting many users in a wide PC spectrum.

Thanx for the replies all !!

(I would include a smiley, but I can't see them, lol)


posted on Jun, 14 2005 @ 07:31 PM
Well, for some strange but fortunate reason I am again able to see every avatar on this board crystal clear.

For the Holmes and Poirots among us, any idea on this Mystery of the disappearing and reappearing avatars.

[edit on 14-6-2005 by Quake]

posted on Jun, 17 2005 @ 12:06 PM
Bumping to inquire if the fact that several users (and this is only the users with this problem that happen to view this thread) would constitute any further help from the board itself?

Granted, of what VERY little I know of DNS, this symptom can be indicative of a DNS error.
But, would that not imply all these same users have the same DNS servers? (of which, I have tried several, no avail).

It's just surely a pain coming here, only to have to decipher what button is going to do what.



posted on Aug, 3 2005 @ 03:25 PM
Does anyone else having these problems, not have them since the board was remodeled?

I havn't had one glitch since, but have done nothing to my PC/connection/hardware.
Called my ISP to see if they or their provisioner has changed anything - nada.

Board changed - no more problems. Guess it wasn't client side after all eh?


posted on Aug, 4 2005 @ 06:24 AM

It's back, one day later after posting.

I give up.

Gonna put post-its on my damn monitor for what the bloody buttons are.

By the way, somewhere in between two of my posts was a machine format - with this prob occuring before anything other than the OS installed.



top topics


log in