It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Sapphire Radeon 9200SE and Windows 2000 SP4

page: 1
0

log in

join
share:

posted on May, 29 2005 @ 01:01 PM
link   
...don't seem to work together. I just formatted and reinstalled my hard drive with Windows 2000. I then downloaded all security updates and service pack 4.

Then I installed my graphics card drivers from the disk. Now the screen randomly goes blank and then comes back up, saying the VPU Recover reset because the graphics driver was not responding.

This did not happen prior to my reformat in which I was using only SP1.

'Okay,' I thought. 'The drivers need to be updated.' So I went to the ATI site and downloaded the newest Catalyst version. Installed. No avail, same thing.

Now it has switched itself to software rendering, which is choppy...might as well be using the old 8MB GPU. My guess is that Radeon 9200SE is not compatible with Windows 2000 SP4. What am I to do?




posted on May, 31 2005 @ 03:24 PM
link   
Is that graphics card the only one in the computer? (e.g. Have you got on-board graphics also?) If so, there are a number of things you could do:

Take the graphics card out and load Windows 2000 using the on-board graphics - then shut down, re-insert the card and install again. To save taking out the card and inserting it again, there are several registry hacks you can use, but I wouldn't recommend using them.

The other thing, is to Press F8 before Windows 2000 loads (to get to the advanced options menu), and choose Enable VGA (or whatever it's called). I can't see this helping, but you never know. Usually this only helps when you are installing a new grahics card and for some reason Windows didn't detect it / has a conflict with it (usually because of an on-board graphics card).

The other thing is maybe it's just a faulty graphics card? Have you tried it in another computer? I know you said you only had this problem with SP4, but who knows - it could be a very big coincidence.

I can't see SP4 would not like the card, it's very weird. When you download the drivers, is there seperate ones for Windows 2000 *and* Windows XP? If so, try downloading and using the Windows XP ones. The Windows architecture and driver layer models for the two OSs are pretty much the same.

If none of the above work, then this is very weird. I know it's rational, but have you thought about upgrading Windows? (I take it you wanna stay with Windows), to say Windows XP or Server 2003 (if using it for server reasons).



posted on May, 31 2005 @ 08:10 PM
link   
Also one thing that may help you is to take your computer completely apart and make sure it's seated properly in the Case as that can cause some issues with stability.



posted on May, 31 2005 @ 09:15 PM
link   
First I rooted around in ATI's site.

I noticed that you need to make sure that you have the Microsoft .net framework update installed. Also, there is an article about a new driver for Catalyst 4.2. Maybe those will help. It says that some Dells have issues and that you have to go to Dell for the fix. They say the 9200 SE is win2k sp4 compatible.

Then I re-read you post, and searched for the Sapphire card. Doh! :w:

Sapphiretech.com says that if you have an nForce2 Board that the "VPU Recover” function crashes until Catalyst driver 3.10 but that the new driver will fix that. I note that they have a troubleshooting forumthat you can post to.

I also note that Sapphiretech has a great Technical Support with Worldwide Hotline Phone Numbers, email address, and Snail Mail Address.

The only other thing I can say is that some of the articles found with this google search say to simply set the VPU Recover" turned off.

Oh, and if you have an AMD cpu this may help

From www.hardware-one.com...
Hi, I also had this problem, and it drove me CRAZY!!!
but, I found the solution after ravaging random forums for 2 days. I believe the problem was that ATI graphic cards think that they are overheating, and the VPU recovery kicks in for no reason, and then shuts down the computer because it doesn't want to damage the card.

there was a patch/file released that fixed this problem, all you have to do is download it and d-click the file so it goes into your registry. since I have done that my comp. has been goin strong for 3 days, instead of 1-2 hours like before.
www.amd.com...

Best of Luck


[edit on 31-5-2005 by makeitso]



posted on Jun, 3 2005 @ 07:16 PM
link   
Thank you all! FYI, I first tried MetalHead's suggestion about physically adjusting the card and it seems to be working.

Gratitude towards Makeitso and Sardion for you hard work.



posted on Jun, 3 2005 @ 07:20 PM
link   
Glad to be of service
I had a similiar problem and it turned out that my Mainboard wasn't seated properly in the case so from now on when I have stability issues that is the first thing on the things to check as it can save you alot of time and frustration.



new topics

top topics
 
0

log in

join