It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How did you get your BG image to work?

page: 1
0

log in

join
share:

posted on May, 24 2005 @ 12:12 AM
link   
Hey folks,
I'm a big fan of ATS and been lurking around here for over a year. I've recently signed up for an account to get involved in the discussions and wanted to personalize my avatar space.

I uploaded my image according to the specs presented. I then spent my 2,500 pts to then link the uploaded image into the bg image space. Poof. The pts were gone and the image doesn't appear. I have no options to correct anything (even though I'm pretty certain what I did was correct).

Is there anyone who can help?

I'd really appreciate it.

Thanks.




posted on May, 24 2005 @ 12:21 AM
link   
I don't think there's much we can do about it as it sounds like user error. Out of curiosity will you please post the link to the image in this thread .



posted on May, 24 2005 @ 12:43 AM
link   
Sorry I should add that if you think it's a board error you should submit a complaint/suggestion explaining the situation.



posted on May, 24 2005 @ 01:25 AM
link   
This is the link that the system gave me. I took it and stuck it in the bg image space.

files.abovetopsecret.com...



posted on May, 24 2005 @ 12:46 PM
link   
Your background link code says "http://files.abovetopsecret.com/uploads/http:uploads.abovetopsecret."

Looks like user error. U2U me and I can probably help. Also, please review the avatar guidelines (which also apply to background images).

Hint: No 3rd party website advertizing.



new topics

top topics
 
0

log in

join