It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"Member upload" question

page: 1
0

log in

join
share:

posted on May, 20 2005 @ 03:41 PM
link   
So I wanted to upload a new avatar. I clicked on "member upload" and that portion of the screen went white. Am I doing somthing wrong?
Thanks




posted on May, 20 2005 @ 03:54 PM
link   
If you can’t get the ATS upload center working it may be due to your firewall blocking access. I know this was the case with a few other members. Anyway a good option may be for you to use a free service called ImageShack to host your images. Actually I use this service more often than I use my ATS space.



posted on May, 20 2005 @ 04:04 PM
link   
I can't get to the point where I need image shack.
I'll try to explain better.
when I click on the tab labeled "member upload" (next to the tab labeled "ats store") That little section of the screen comes up white.

It actually started when I had an issue with the size of the avatar I have now, and a mod deleted my avatar due to it's size. since that was fixed I haven't been able to acess that screen.



posted on May, 20 2005 @ 04:14 PM
link   

Originally posted by Lenina
It actually started when I had an issue with the size of the avatar I have now, and a mod deleted my avatar due to it's size. since that was fixed I haven't been able to acess that screen.


Yeah that mod was me but the removal of a large avatar from your profile isn't the problem. I'm willing to bet it's something on your end. You can clear your internet cash to see if that works. You should also check your firewall. I really can't do any more for you. Maybe someone else will see this thread and offer you advice. I wish I could fix this for you...



posted on May, 20 2005 @ 05:11 PM
link   
Well thanks anyway, luckily, I like this avatar



posted on May, 20 2005 @ 09:14 PM
link   
Lenina,
I cannot access member upload either. I even changed my firewall and gave permssions, etc. etc. My screen is black.

If you don't feel comfortable with Image Shack, which is NOT part of ATS at all, maybe you can check out "Member Art', a forum here on the BTS forum:
www.belowtopsecret.com...



posted on May, 20 2005 @ 09:54 PM
link   
Thanks DTOM, I feel a little less alone now.



posted on May, 21 2005 @ 01:33 PM
link   
I have the same problem and I'm not about to go futzing around with my firewall to get access to member upload. I regret having spent the points on the service, if it's not going to work.

Image Shack is a great service. It's very easy to use, free, and by clicking "Recent" you get to look at other peoples photos.



posted on May, 21 2005 @ 02:06 PM
link   
well im having the same problem... i decide to change my avatra for a while and now i "avatarless", all because i cant upload anything... also i tried to use the imageshack thing but it wont read the link ??? BUMMER ! :shk:



posted on May, 21 2005 @ 02:13 PM
link   
Member upload just worked fine for me.

Win XP, SP2, Firefox 1.0.4
I have the firewall feature tunred off so maybe that's why it's working OK for me?

I might play around with the firewall later to see if that gives me the same problem as you guys.



posted on May, 21 2005 @ 02:20 PM
link   
Image Shack will provide three codes for each picture, if you will configure it to do so. For your avatar, use the "http://" link.



posted on May, 21 2005 @ 03:00 PM
link   
Ok... now i cant even use imageshack to upload anything.,..ATS saya size to beig... what exactly is the size allowed on ATS ???


IGNORE THIS QUESTION...PROBLEM SOLVED !!


[edit on 21-5-2005 by BaastetNoir]



posted on May, 21 2005 @ 03:54 PM
link   
Whoops! I've been tooting Image Shack's horn, when it's PhotoBucket that I use. Sorry.



posted on Jun, 7 2005 @ 09:50 PM
link   
upload center for me isn't working either??



posted on Jun, 8 2005 @ 12:48 AM
link   
The upload center is still down from the Server Upgrade I think. It has been down for months.

www.abovetopsecret.com...
www.abovetopsecret.com...
____________________________________________________________
quote
I think i may have the answer to this if i remember correctly,
when we moved to our new server things like images and email were left on the old server, I dont think the shop was able to create email accounts between the two server, so i guess that SO must have removed the button so peoples points didn't get taken and nothing given in return, but there will probably be a fix for this soon i imagine.



posted on Jun, 8 2005 @ 09:29 AM
link   
The upload center works, and has worked pretty solidly since the upgrade. Try checking your firewall settings, or clearing cookies.



new topics




 
0

log in

join