It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Hotmail says you don't have cookies enabled....

page: 1
0

log in

join
share:

posted on May, 10 2005 @ 07:06 PM
link   
Had this problem recently....

Found a work-around for this....

Now, the web will have all kinds of suggestions (resetting time, uninstalling programs, lowering security to accept all cookies, setting msn as a safe site, etc.)

None of them worked.

But what DID work, was then going to My MSN, signing in, and THEN going to hotmail....


[edit on 10-5-2005 by Gazrok]




posted on Jun, 11 2005 @ 10:36 PM
link   
ive had this problem as well for quite a few sites. go to Tools > Internet options under the Genereal tab and under Temporary internet files select delete files and check the box thats says delete offline content. if that doesnt work follow these steps:

light it on fire

walk away still mad but relifed at the same time.

Schmidt1989



posted on Jun, 13 2005 @ 01:06 PM
link   
Are you using FF or IE?

I had this problem with FF and it was because I installed an extension to make hotmail able to open in tabs. Removed that and the problem went away.

Also, hotmail now works entirely in _javascript, so make sure you have _javascript enabled.



new topics
 
0

log in

join