It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Dialup connection problem

page: 1
0

log in

join
share:

posted on Apr, 27 2005 @ 01:28 AM
link   
When I connect to my server, the speed Im connected at is either 42.6, 40.0 or 41.2 kpbs. Whenever I connect to 42.6 I cannot recieve anything, my web pages wont load or anything. Yet when I connect to anything under that - 40.0 or 41.2 it works just fine. How do I fix this minor problem?




posted on May, 1 2005 @ 11:53 AM
link   

Originally posted by croatianguy
When I connect to my server, the speed Im connected at is either 42.6, 40.0 or 41.2 kpbs. Whenever I connect to 42.6 I cannot recieve anything, my web pages wont load or anything. Yet when I connect to anything under that - 40.0 or 41.2 it works just fine. How do I fix this minor problem?


I think I had the same problem before I got cable, some 3 years ago.

Maybe if you update the firmware or the drivers of your modem you can get rid of the problem, but I think that the problem is the phone lines are not good enough to sustain the communication at that speed.



posted on May, 4 2005 @ 01:59 AM
link   
Thanks for your help. I might do that and try updating my driver. Its just frustrating, because i gotta dial up like 4 times to get the right speed. I dont think its nothing to do with the phone line.



new topics
 
0

log in

join