It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Twofold Ubuntu Linux Question/Help Needed!

page: 1
0

log in

join
share:

posted on Apr, 10 2005 @ 04:39 PM
link   
Okay, so I have installed Ubuntu Linux. If I connect my Actiontec GT701 (T1) by USB (1.1), I can get an internet connection. However, the speed is comparable to dialup at times and won't load most sites. Luckily A/BTS is one that it will load, so I thought I should ask for help here. Is this problem common? Does anyone have any advice?

My second problem is the root account. Ubuntu does not ask for a root password during setup, though the account appears to have one. The default account is not the root. In order to fully control my computer, I need access to the root. How, exactly, would I go about resetting the root password or somehow gaining access to that account?




posted on Apr, 10 2005 @ 04:56 PM
link   
Your Actiontec GT701 has a network connector on it, why are you using the slower UDB 1.1?



posted on Apr, 10 2005 @ 05:11 PM
link   

Originally posted by makeitso
Your Actiontec GT701 has a network connector on it, why are you using the slower UDB 1.1?


Well I've tried using the ethernet interface but the internet does not seem to work under that. USB is the only interface which seems to connect well enough.

Edit: Well that's ironic...now the ethernet is allowing internet functionality. I still have the problem of not being able to connect to most sites though.

[edit on 10-4-2005 by iceofspades]



posted on Apr, 10 2005 @ 07:47 PM
link   
Glad you got the ethernet working....

If the dsl speed is still slow........

Have you tried disabling DHCP on the network interface and manually configuring all settings? In the GUI (computer--system config--network) choose properties on your nic and set all the perameters in there...


OR

If your linux systems are using dhcp to gather dns they could be instructed to use the router as a dns device which simply proxies the request.

cat /etc/resolv.conf

If the nameserver is the ip address of your router then try this.

host www.prettymuchanyurl.com or use nslookup

See if either complains about lookups.

If that seems to be the case, then simply fetch the dns information from your router or provider and manually enter that into /etc/resolv.conf or if your router has options to specify the dns servers in the dhcp server settings update those.


OR


It might be a problem with IPv6 ,which causes slow down in DNS queries

To disable IPV6

echo "alias net-pf-10 off" >> /etc/modprobe.conf

reboot

It is probably the IPv6

If you are using Firefox:
Try turned off ipv6 in Firefox? go to about:config and
find network.dns.disableIPv6 and set it to true . Then restart firefox.


You can find other options here
ubuntu Forum if you can get to it....


[edit on 10-4-2005 by makeitso]



posted on Apr, 11 2005 @ 12:21 AM
link   
I do not believe Ubuntu actually has a root account. You run sudo to access the same capabilities as a root user. Here is a page about it from Ubuntu.

I personally use Gentoo Linux. Root user is created on installation, then you never have to touch it again, unless you need to do something, then you can just "su" to get root privileges.

[edit on 4-11-2005 by dreamlandmafia]



new topics

top topics
 
0

log in

join