How do I publish my frontpage site?

page: 1
0

log in

join

posted on Apr, 9 2005 @ 02:18 PM
link   
I created a website on microsoft frontpage and I want to publish it. Can anyone help? I don't want to pay for it. This is the first time I have made a site and im trying to put it on the dotTK site but it asks me for my current website and I don't have one!!! its all very confusing:bnghd:




posted on Apr, 9 2005 @ 03:08 PM
link   
dot tk does not give you the web space, only the name. This name points everyone at your webpage which is hosted somewhere else.

This somewhere else is a free webspace site, like geocities or angelfire, etc.

You upload your site's pages onto geocities (for example) then register with dot TK so instead of having your users type
"www.geocities.com/~long-username/location/more-random-words"

They can just type in "domainname.tk" that you got from dot TK.

Hope that is helpful.

---Pineapple



posted on Apr, 10 2005 @ 06:17 AM
link   
Tanx, but whats geocities?



posted on Apr, 10 2005 @ 06:41 AM
link   
I use members.freewebs.com... from my free hosting, limited space but I don't need that much.



posted on Apr, 10 2005 @ 06:55 AM
link   
When I upload my files on geocities using their EZ upload, My pages have no background, just the text is there, pictures are blank with that little red 'x' and so are my link buttons!!!!



posted on Apr, 10 2005 @ 07:08 AM
link   

Originally posted by Atomix
When I upload my files on geocities using their EZ upload, My pages have no background, just the text is there, pictures are blank with that little red 'x' and so are my link buttons!!!!


I don't know anything about geocities but on freewebs images need to be uploaded seperatly, try that.
As for the background, haven't a clue



posted on Apr, 10 2005 @ 07:09 AM
link   
here is what it looks like: uk.geocities.com...

its a work in progress. please help!!!!!!!!!



posted on Apr, 10 2005 @ 08:09 AM
link   
Ok now here's the problem:

1. I have created my pages using Microsoft Frontpage, they are on my computer.

2. I have a yahoo! domain name but when i upload them only the text is there and when i click on my link buttons it says the page does not exist.

:bnghd::bnghd::bnghd:
:bash:



posted on Apr, 10 2005 @ 10:07 AM
link   
Did you upload the images onto the net? If the images aren't online then they would show up as red x's



posted on Apr, 10 2005 @ 11:06 AM
link   
I’m not sure if this is an issue with your hosting site but they need to offer Frontpage extensions to properly host a website designed with Frontpage.



posted on Nov, 6 2005 @ 10:45 PM
link   
you can try hosting here Domaindlx

its free, and you only got a small text ad in your page

but no PHP stuff, just html, htm and asp

and after hosting there, get your shortened domain name in .tk

that will do it



posted on Nov, 9 2005 @ 06:40 PM
link   
The pictures are missing because they don't exist in the location you specified. Right click on the missing picture and look at the properties. Make sure that the image actually exist in that location on your web server. Some servers are case sensitive, so double check if you're sure it's right.





top topics
 
0

log in

join