It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Popup ad crashing my browser

page: 1
0

log in

join
share:

posted on Mar, 25 2005 @ 04:37 PM
link   
Just a heads up to staff,...

When browsing logged-off,

The Sprint pop-up advertisement that pops up from time to time,
does not finish loading, and causes my browser to lock up and crash.


(using ie6 on xppro sp2 on broadband)

edit - did it 3 times so far

[edit on 25-3-2005 by smirkley]




posted on Mar, 25 2005 @ 04:47 PM
link   

Originally posted by smirkley
(using ie6


There's your problem


Try firefox


Firefox



posted on Mar, 25 2005 @ 04:52 PM
link   
i got firefox and like it too, but mostly I use what 80+ percent of everyone else uses.



The ad box opens up, it says AboveTopeSecret and the Sprint in the title bar, but then just a white box forever,... and I cant scroll or click anything until the nice little box pops up and says "Not Responding" in which case ALL my browser windows must close.


[edit on 25-3-2005 by smirkley]



posted on Mar, 25 2005 @ 05:21 PM
link   
We're disabling that ad. It usually takes a few hours to take effect.



posted on Mar, 25 2005 @ 05:26 PM
link   
I've also been having problems, when logging in, I get bumped off my dialup connection. Been having alot of trouble with it, so I ordered DSL, but won't have it for a few days. Guess I'll deal with it till then.



posted on Mar, 25 2005 @ 05:27 PM
link   
Thanks


I should just stay logged in shouldnt I.



posted on Mar, 25 2005 @ 06:36 PM
link   

Originally posted by smirkley
I should just stay logged in shouldnt I.


I would if that damn kill cookies button wasn't directly above Above Top Secret 4.0. I'm still awaiting a response from staff.



posted on Mar, 25 2005 @ 06:38 PM
link   

Originally posted by Bangin
I would if that damn kill cookies button wasn't directly above Above Top Secret 4.0. I'm still awaiting a response from staff.


I've done the same thing several times. I think I just need to be more careful.



posted on Mar, 25 2005 @ 06:40 PM
link   

Originally posted by kinglizard
I've done the same thing several times. I think I just need to be more careful.


I thought the same thing until I did it again and again.
Help me out, SO!


Edited to add: I'm also getting an error, Parse error: parse error in /home/abovetopsecret/public_html/forum/member.php on line 438, whenever I try to view someone's profile.

[edit on 3/25/2005 by Bangin]



new topics

top topics



 
0

log in

join