It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Blocked

page: 1
11
<<   2 >>

log in

join
share:

posted on Aug, 28 2020 @ 09:23 AM
link   
In the nearly 10 years I have been a member of this site, I have never had a problem getting to the site and logging in other than the brief outages everyone has suffered...until today. I had to install Opera and activate its VPN just to get to the site. Logging in was not an issue. Coming here any other way gives me the error "connection refused". This could be an ATS issue but I'm thinking more along the lines of an ISP or DNS issue. Still checking at this point...

This is mostly a PSA to inform everyone the issue exists. If I can track the issue to its source, I will post my findings here.




posted on Aug, 28 2020 @ 09:34 AM
link   
a reply to: Klassified

Whoa you needed a VPN.

What's your ISP?
They sound evil.



posted on Aug, 28 2020 @ 09:35 AM
link   
a reply to: Klassified

I've never ever experienced ATS blocked anywhere on any ISP.

I've used dozens of corporations WiFi networks and they all allow this website.



posted on Aug, 28 2020 @ 09:39 AM
link   
a reply to: Klassified

Are you browsing from work? Or is your ISP just refusing to deliver ATS as a website to you? If the former, not much you can do about it. If the latter, i'd switch ISP's.

Keep in mind, im just a member here. I have no other thoughts or input on this besides that of a member interacting with another member.



posted on Aug, 28 2020 @ 09:39 AM
link   
a reply to: muzzleflash
Neither have I, which is why I find it perplexing. Still looking into it.

New Wave Communications is the ISP.



posted on Aug, 28 2020 @ 09:42 AM
link   

originally posted by: bigfatfurrytexan
a reply to: Klassified

Are you browsing from work? Or is your ISP just refusing to deliver ATS as a website to you? If the former, not much you can do about it. If the latter, i'd switch ISP's.

Keep in mind, im just a member here. I have no other thoughts or input on this besides that of a member interacting with another member.

I'm self-employed, so no restrictions. Same ISP I've had for several years, but they have undergone some major changes in the last few years, so I will be contacting them about this. Nevertheless, the error I get is unlike typical ISP blocking, but it could still be them.



posted on Aug, 28 2020 @ 09:51 AM
link   
a reply to: Klassified

Its has been a problem in South Africa for a while. I use MTN and sometimes need to reload up to 5 times before it opens.



posted on Aug, 28 2020 @ 09:53 AM
link   
a reply to: Klassified

well, im absolutely not techy in any way beyond being a user of a computer. So short of pulling more nonsense out of my ass, i don't have much to offer.



posted on Aug, 28 2020 @ 09:54 AM
link   
Actually something has changed. At some point over the last week a warning triangle has appeared before the site name in the top bar. I clicked on it and it says my connection is not secure and I should not enter any personal details. I use chrome on mobile for basic reading. Tor for research. Chrome just had an update could be related?



posted on Aug, 28 2020 @ 09:57 AM
link   
a reply to: 772STi

I've noticed the same thing from here, Firefox for Windows, Firefox beta for Android. No issues getting in tho, BUT the site is a blank screen if I try to go back to the previous page. A pain that is.



posted on Aug, 28 2020 @ 10:00 AM
link   
a reply to: Klassified

Actually it sounds like a mistake or error.

I just dont see New wave blocking ATS.

I don't see anyone except North Korea China and the other bad guys blocking this website.

My prediction:
This will be fixed shortly.
edit on 8/28/2020 by muzzleflash because: (no reason given)



posted on Aug, 28 2020 @ 10:05 AM
link   
a reply to: Klassified

No problems here, Michigan, phone, tablet, pc, Chrome, Firefox...ok.

Sorry!



posted on Aug, 28 2020 @ 10:30 AM
link   
Can confirm i cannot reach this site from Mediacom residential in Iowa. Will be checking centurylink business fiber+ shortly.



posted on Aug, 28 2020 @ 10:37 AM
link   
a reply to: 772STi

Thats a browser change if its new to you. It only indicates the site is not https. Its not a problem if you are not a psycho threatening people on the internet and you are not entering sensitive banking information in forms on the site etc. It only means you are susceptible to MITM intercepting your data. But im sure the government and some elite groups have the encryption keys for the intermediate and root certificates anyway so https in that case would largely be a false sense of security anyway. Take Starfield for example. Their encryption keys were leaked and they had to reissue millions of certificates leaving sites openly vulnerable for weeks.
edit on 28-8-2020 by drewlander because: (no reason given)



posted on Aug, 28 2020 @ 10:44 AM
link   
a reply to: Klassified
Did you actually get a message saying the site was blocked, or did you just experience what looked like an unending delay?
I've had the "delay" problem at intervals today, to the point that I gave up for the moment, but it came through in the end.



posted on Aug, 28 2020 @ 11:24 AM
link   
Browser changes, anti-virus/anti-malware programs, lots of things can cause these issues. I have had zero problems accessing this site.



posted on Aug, 28 2020 @ 11:50 AM
link   

originally posted by: muzzleflash
a reply to: Klassified

Actually it sounds like a mistake or error.

I just dont see New wave blocking ATS.

I don't see anyone except North Korea China and the other bad guys blocking this website.

My prediction:
This will be fixed shortly.

I can now confirm New wave was the issue, but not intentionally. They have had some problems in my area today it seems.



posted on Aug, 28 2020 @ 11:51 AM
link   

originally posted by: DISRAELI
a reply to: Klassified
Did you actually get a message saying the site was blocked, or did you just experience what looked like an unending delay?
I've had the "delay" problem at intervals today, to the point that I gave up for the moment, but it came through in the end.


The message was "Connection Refused", which made it sound like ATS, but I was pretty sure it wasn't.



posted on Aug, 28 2020 @ 11:56 AM
link   

originally posted by: Klassified
In the nearly 10 years I have been a member of this site, I have never had a problem getting to the site and logging in other than the brief outages everyone has suffered...until today. I had to install Opera and activate its VPN just to get to the site. Logging in was not an issue. Coming here any other way gives me the error "connection refused". This could be an ATS issue but I'm thinking more along the lines of an ISP or DNS issue. Still checking at this point...

This is mostly a PSA to inform everyone the issue exists. If I can track the issue to its source, I will post my findings here.


So much for Net neutrality.

They said if they changed the law, stuff like that would never happen, and net neutrality was here to stay.

Maybe, not so much?

If true, get ready for more of the same under the current lawless Internet regime...



posted on Aug, 28 2020 @ 12:13 PM
link   
a reply to: drewlander
I knew it was some kind of certificate issue. Just to be clear this site works perfectly for me as before. I just noticed the chance. Somewhere in my phone settings I can see and delete all the trusted certificate/sites. Took a look through the long ass list half are from China and other countries. Don't trust any of it, if I have something private to say I speak face to face.



new topics

top topics



 
11
<<   2 >>

log in

join