It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Hey new members!! Come here if you need advice

page: 65
42
<< 62  63  64    66  67  68 >>

log in

join
share:

posted on Mar, 30 2011 @ 12:00 AM
link   

Originally posted by Jbird
reply to post by jiggerj
 

From the top blue toolbar- TOOLS/ messages/ REPLIES

will show members who used the 'Reply to:' feature to reply to your posts.


I click on reply and the messages always come up blank.




posted on Mar, 30 2011 @ 04:47 AM
link   
reply to post by asala
 


Hello,

What do I do in order to make an introduction to the memebers?

Thanks



posted on Mar, 30 2011 @ 05:59 AM
link   
reply to post by MGanesh
 


this link will help you along in making an introductions thread

Welcome to ATS, it’s time to introduce yourself.

edit on 30/3/2011 by Sauron because: (no reason given)



posted on Mar, 30 2011 @ 06:00 AM
link   
reply to post by MGanesh
 

if you want to introduce yourself, you need to find the "New Thread" button within the Introductions forum.
One route is; go to the Forums page by clicking "Forums" in the top blue line. Find the "Introductions" icon near the bottom of the page and click on it. The New Thread button will then be top left.
An even quicker route is that the button can be found top right on any thread that belongs to the Introductins forum, like this one.
Clicking on that button will give you edit boxes where you can type out a title and contents.
Then click on the button immediately under the box; I think it says "post". Anyway, the one that isn't "preview".



posted on Mar, 31 2011 @ 01:36 AM
link   
thanks



posted on Mar, 31 2011 @ 02:11 AM
link   
reply to post by asala
 


yfnj



posted on Apr, 2 2011 @ 04:34 PM
link   
reply to post by MGanesh
 


Hello,

I'm new here too and it really can be a bit confusing. There are several threads for "newbies" like us for introduction, alot of threads about what NOT to do but very little is organised into one faq thread with what and how we can actually do it....orit seems out dated. I had quite a few URLs "Not found".
Other than that it's a great and insightfull site with a lot of information and quality threads.

All the best....



posted on Apr, 2 2011 @ 05:09 PM
link   
reply to post by Sauron
 


Hello,

I tried your link and it refers to another link where you can start your thread "introducing yourself" but without being capable of reading the other introductions ?



I'm thinking that the best is to go to the threads of interest, read, take your time and then you'll obviously find some people on the same wavelength with you.



posted on Apr, 2 2011 @ 05:16 PM
link   

Originally posted by Maxisu
reply to post by Sauron
 


Hello,

I tried your link and it refers to another link where you can start your thread "introducing yourself" but without being capable of reading the other introductions ?



I'm thinking that the best is to go to the threads of interest, read, take your time and then you'll obviously find some people on the same wavelength with you.


This is a link to the introduction forum www.abovetopsecret.com... . You can either post your intro by clicked "new thread" at the top, or scroll through and read all the intro from other newbies.

Hope that's what you asking for


Oh, and welcome aboard.



posted on Apr, 2 2011 @ 05:57 PM
link   
reply to post by Sauron
 


I have been reading posts and comments for about a year. I have replied to about 100, posted a couple new

messages.

My main interest is UFO info, I purchased the book by John Alexander after watching his interview by ATS

at the UFO conference in AZ. Plan to attend one someday. I info I posted about my observations are one the

information about me entries.


My computer connection is up to date, DSL windows 7 etc with a newish computer and a large flat screen.

My paranoia must be in overload mode because it seems I may have throttled down my internet software to the point

that I can not see some of the administrative screens I recall seeing a few months ago. I posted some pictures okay

but I can not go to the ATM store screen to set up an Avitar. The tool bar does not have the tab I expect to find named

"mem center"

Can some one with enough patience to read this far send me a note to point me in the right direction?

edit on 2-4-2011 by whatwasthat because: spacing

edit on 2-4-2011 by whatwasthat because: spacing, I give up



posted on Apr, 2 2011 @ 06:06 PM
link   
reply to post by whatwasthat
 


So...long story short you want to know where to go to set up your avatar?

ATS got rid of the ats store a little while ago. All you have to do is click on "tools" on the top of the screen and it will open to your account settings, scroll down to "Your Avatar" and plug in whatever you want to use, I think it's the third heading or so.



posted on Apr, 2 2011 @ 06:23 PM
link   
Anyone wanna tell me why I can't post on the "View from Marrs" forum? What are the reqs?

Oh wait... it seems that now I can all of a sudden... hmm 300 post requirement?
edit on 2-4-2011 by Topato because: (no reason given)



posted on Apr, 2 2011 @ 07:07 PM
link   
reply to post by searching4truth
 


Okay thank you. I had been there before trying to figure what "k" below our mood section along with "f","w" and "s"stands for and didn't realize that below the "kind of tutorial" was the introductions sections.
So "k" means karma is that right ?

Took me an hour to get that info (and I'm not sure it's correct) lol...so much said for someone that got on this site because of that mysterious FBI code. I feel so stupid that I will probably wait before I come up with any new theories.....


Thanks so much for your help.



posted on Apr, 2 2011 @ 07:16 PM
link   
reply to post by whatwasthat
 

Here ya go . Avatar & Media FAQ's.

Should be all you need to know and more.

Even has a video instructional.



posted on Apr, 3 2011 @ 04:15 AM
link   
Um, I have a very unusual problem. I tried logging out of a.t.s. media (I think that's it) and it says "you are logged out" but goes right back to me being logged in. This happens every time as if I'm eternally logged in and am not allowed to log out. Also, my edits aren't showing up. Apparently, a picture of my friend (the one in the green and brown room) is still there. I tried closing out firefox and coming back, but the picture is still 'there'. I even restarted the computer, and it's still there all the while I can't log out and back in to the a.t.s. media or whatever because it won't let me. Could someone check and see if a picture of a person in a green and brown room is in my picture gallery at least? If you don't find it, perhaps a.t.s. is just lagging. Thanks! : )

*I decided to edit this to say my cute picture is cut off. Is that because my post isn't long enough for the whole picture to show?
edit on 3-4-2011 by Three because: I just added a new problem that just happened.



posted on Apr, 3 2011 @ 03:13 PM
link   
reply to post by Three
 


I have no idea how to get to your pictures. The whole media site thing is completely confusing.

But no, your avatar has to be reduced in resolution to match whatever the maximum dimensions are so that the whole image shows up in the space provided. It will always show up fully as long as it's the proper size/cropped. Has nothing to do with the length of your posts.



posted on Apr, 3 2011 @ 06:59 PM
link   
reply to post by MGanesh
 


ok guys finaly after 10 years asala has got my arm up my back in my front room... (she let her self in .)
and made me join .... so be carfull with me as shes to close .. lol..



posted on Apr, 3 2011 @ 08:53 PM
link   

Originally posted by Three
Um, I have a very unusual problem. I tried logging out of a.t.s. media (I think that's it) and it says "you are logged out" but goes right back to me being logged in. This happens every time as if I'm eternally logged in and am not allowed to log out. Also, my edits aren't showing up. Apparently, a picture of my friend (the one in the green and brown room) is still there. I tried closing out firefox and coming back, but the picture is still 'there'. I even restarted the computer, and it's still there all the while I can't log out and back in to the a.t.s. media or whatever because it won't let me. Could someone check and see if a picture of a person in a green and brown room is in my picture gallery at least? If you don't find it, perhaps a.t.s. is just lagging. Thanks! : )

*I decided to edit this to say my cute picture is cut off. Is that because my post isn't long enough for the whole picture to show?


Your friend in the green and brown room is gone. All that's left is some creepy pics of a doll.




Weird, when I click on the pic, I get the embed codes but not the full pic.

edit on 4/3/11 by FortAnthem because: The pic didn't show up either!!!
I saw the pics in your album, copied the embed code and included it in this post but, it didn't show up in my post.

edit on 4/3/11 by FortAnthem because: OK, now its showing up. I think my computer is messing with me.




posted on Apr, 4 2011 @ 07:11 AM
link   


Your friend in the green and brown room is gone. All that's left is some creepy pics of a doll.




Weird, when I click on the pic, I get the embed codes but not the full pic.

edit on 4/3/11 by FortAnthem because: The pic didn't show up either!!!
I saw the pics in your album, copied the embed code and included it in this post but, it didn't show up in my post.

edit on 4/3/11 by FortAnthem because: OK, now its showing up. I think my computer is messing with me.



Hm, how strange.. But, someone just said my picture is cut off due to size guidelines, yet I got a perfect sized image for it. I'm going to try an experiment one time. Let's see if I can make the rest appear. If not, I'll have to reduce the size cause she has cute little feet, lol.

edit on 4-4-2011 by Three because: I edited out a big block of writign for an expiriment to see if I could get the rest of my pic to show. I'll be reducing the size of it now, sadly. =c



posted on Apr, 4 2011 @ 07:25 AM
link   
Well, I think I may have solved the problem by making it my background. I'll post my introduction now, and see if it works.



new topics

top topics



 
42
<< 62  63  64    66  67  68 >>

log in

join