It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I was wondering if ATS is shutting down

page: 3
16
<< 1  2    4 >>

log in

join
share:

posted on Feb, 15 2020 @ 03:59 PM
link   
The site used to get hosed at the 30 minute mark, now it's not so accurate on the timing but it has been happening every day for at least the past week.

I really don't think it's DDOS attacks. I think it has to do with the ads, it's been an issue for a long time now when the site owners decided to put ads back up, even for long time users. I get re-directs again now, and that was an ad problem before, and it was fixed... for a while.

I have brought up the re-direct problem before, and it did go away for a while. But it's back, and I haven't mentioned it, because staff always tries to tell me it's MY fault somehow. But I've been on ATS with many different devices over the years and it's kinda been a thing for many years. I have no other issues with redirects on any other sites but ATS.

But it's ok. I've kinda just learned to deal with it. Think of it like an old bike that lost it's seat, you just get used to riding around without it. Oh, it hurts, but that's the sacrifice you make. It's YOUR old bike, and you're not going to sell it for the scrap metal!
edit on 15-2-2020 by Wookiep because: (no reason given)




posted on Feb, 15 2020 @ 04:22 PM
link   
a reply to: Wookiep

As I said before, ads are not fixed, ATS only "sells the space" for the ads to intermediary companies that find the right ads for the site's public. That's why you will see ads for, for example, "red shoes" after you made an Internet search with those words.
The redirections also happen outside the AS servers, they only appear in the user's browser, gathered from another server somewhere in the World. The problem appears because the ads are, in fact, small web pages running inside ATS' pages, so not only do they make page load slower, they can act in an unpredictable way.



posted on Feb, 15 2020 @ 07:31 PM
link   
Switching to Internet Explorer fixed the login issue for me.



posted on Feb, 15 2020 @ 07:57 PM
link   
a reply to: ArMaP

Well you guys are right I came in through a mobile browser and everything seems to be working fine now.



posted on Feb, 15 2020 @ 08:51 PM
link   
ATS is working as good/bad as it always has for me.

I think the issue is the site gets more traffic than it's server can handle. That is why we get the hangs. The site is choking on it's own bandwidth. Not helped by the poorly implemented ads.

Usually pages load fine for me. More so than I get pages hanging for minutes, and when it does hang I think it occurs more during 'peak' times when you probably have more users online.

Honestly ATS was never a well put together optimized site, and as for the issues, well plenty of people have been pointing them out for years and we've never been given any answers. Like why no SSL when it's never been easier or cheaper to get an SSL certificate.

Not hard questions to answer.

For all I know the site could just be sitting on an old laptop in Springers garage and is maintained by people with zero IT experience.
It really does not take much to host a website, especially a forum.

I'd donate to the site as I like supporting that which I use, but I don't because I'm not sure any of that money would go towards site maintenance and upgrades.
Just feels like the only people who are taking the state of the place seriously are the users. TPTB of ATS seem okay with how things are.

But end of the day all we can do is speculate because nobody involved with the running of the site has been forthcoming and I doubt they ever will be.

All we can do is suck it up and use the site as is, mitigating issues as best we can from our own end. I myself 'block' the vast majority of ATS'es problems. Or we can all go 'enough is enough' and find a new hang out.

I think the latter there is the problem. As long as people keep coming to ATS and just suck it up. Springer and friends have no reasons to fix things.

Kind of how like Facebook doesn't give a damn, because they know you'll come back even if they sell your Children.

Like seriously where is their incentive to fix anything? Why waste the cash when people will 'tolerate' it.
There's no real consequences to make Springer go "Hmm I better fix this, I'm losing users", even if all the casuals vanish he still has enough 'addicts' to make it worth while.

Only way ATS will get fixed is for everyone to say "enough of this bull#" and stop logging in.
A user strike.

But yeah, doubt that would happen either. So my advice is, learn how to internet and do what you can on your own end. Being educated and understanding how the web software and computers work will go a long way to alleviating the pain of enjoying the site.

Who knows, one day someone from ATS might actually address the issue. But I genuinely think there is no one on ATS staff who know how to do anything website related beyond 'moderating'.



posted on Feb, 15 2020 @ 09:27 PM
link   
I think this is the longest Board Business thread I can remember. And it's still open.



posted on Feb, 15 2020 @ 09:32 PM
link   
Only problem I ever have is staring peoples posts. I can flag a thread but can't star individuals.?????



posted on Feb, 16 2020 @ 06:35 AM
link   
a reply to: AtomicKangaroo

The fact is that, most of the time, the site works as it has been doing since the last "face lift", and, as far as I know, nobody's life depends on having the site being more responsive or on having the small bugs corrected.

Like that old HTTPS story. Yes, any site can do it, it only takes some money and time to make sure everything works after the change, but the extra work done by the servers will make the site slightly slower than it is and, to me (the only person I can speak for), it's not needed, as there's nothing important to protect.

But, as most modern browsers fool people by saying "site not secure" or "site secure" (when in fact they cannot really know if the site is secure or not, there have been cases of bad certificates that were considered good), people fall for it and start worrying about it when, in fact, if they want a safe Internet activity they should learn how to act (people are the most common point of failure used to create an attack).



posted on Feb, 16 2020 @ 06:51 AM
link   
Considering the site doesn't make money and I assume the mods and owners put in their own time to keep it running, i think we're as lucky as irish at the end of the rainbow for it to be running so long.

I use chrome, it seems to work fine - especially with an adblocker running.
If your chrome is playing up, delete the C:usersappdatalocalgoogle folder -its a near reset of your entire chrome. I do it weekly, always helps!

ATS seems to be sluggish around 630pm GMT+8.. but it only lasts 15 minutes or so..

My account is always logged in, never had a single problem in all these years with logging in issues.


edit on 16/2/20 by Agit8dChop because: (no reason given)



posted on Feb, 16 2020 @ 07:08 AM
link   
a reply to: ArMaP
Why is the site back to slowing down like it did a few months ago? It’s not on the same time stamp slowdown as it was but it still sucks. I’m back to just leaving when it goes into slowdown which has been often recently.



posted on Feb, 16 2020 @ 08:18 AM
link   
a reply to: mtnshredder

I don't have the slightest idea, and I only saw that slowing down happening once or twice, probably because I'm in a different time zone.



posted on Feb, 16 2020 @ 08:24 AM
link   
a reply to: Agit8dChop

Thats the apparent window for backups, half past the hour. I'll keep notes of response times during these periods tomorrow.



posted on Feb, 17 2020 @ 03:15 AM
link   
I'm getting p1ssed off not being able to simply load the next page, and not being able to upload 😑

I mean how long has this site been running? Because it feels like it's been running for just 2 weeks! πŸ‘ŽπŸΌπŸ‘ŽπŸΌπŸ‘ŽπŸΌ

And the Shed 9 is not a "hot" fkn topic for February 2020!
edit on 17-2-2020 by FinallyAwake because: (no reason given)

edit on 17-2-2020 by FinallyAwake because: (no reason given)

edit on 17-2-2020 by FinallyAwake because: It wasn't me, my thumbs got angry




posted on Feb, 17 2020 @ 06:31 AM
link   
a reply to: machineintelligence

Why wouldn't you just PM Springer with these questions??????????
Do you really think your going to get any quality answers on open thread?????????



posted on Feb, 17 2020 @ 06:35 AM
link   

originally posted by: FinallyAwake
I'm getting p1ssed off not being able to simply load the next page, and not being able to upload 😑

I mean how long has this site been running? Because it feels like it's been running for just 2 weeks! πŸ‘ŽπŸΌπŸ‘ŽπŸΌπŸ‘ŽπŸΌ

And the Shed 9 is not a "hot" fkn topic for February 2020!

I used to LOVE ATS now I pop in but don't hardly ever post. It's not worth the struggle.
If ATS ownership cared about this board at all, they would do better.
They've asked for funding as long as I've been here. I used to donate but never saw an improvement.
I use my money elsewhere now.



posted on Feb, 17 2020 @ 06:36 AM
link   

originally posted by: CthruU
a reply to: machineintelligence

Why wouldn't you just PM Springer with these questions??????????
Do you really think your going to get any quality answers on open thread?????????

You should be able to get quality answers that help everyone on the board... Springer isn't The Wizard of Oz πŸ™„



posted on Feb, 17 2020 @ 12:18 PM
link   

originally posted by: ClovenSky
a reply to: Cymru

I'm clocking it from :10 past the hour until :14 past the hour. Kind of like the last 'freeze' that existed for a few months a while back.



originally posted by: Arbitrageur
It's very much like the long load times that used to happen from :28 to :33 past the hour when the site was updating, that was eventually fixed some time back, but I haven't noticed a pattern to the recent long load times. I'll try to pay more attention after reading this thread to see if I can spot any new pattern, but the site usually works fine, the long load times are just as Jay said, a few times a day.

I just started paying attention to the times since reading this thread, but yesterday and today I can confirm the long load times were at 12 minutes past the hour. Well I tried to load the page at 12 minutes past the hour, the page didn't load until about 14 minutes past the hour, took about 2 minutes to load.

So it is a bit like the old :28-:33 after the hour delays, now at a different time past the hour, since I started paying attention to the times it happens.

It just happened again, 58 minutes later.
This time I tried to load the page at :10 minutes past the hour, and it took 3 minutes to load, finished loading at :13 past the hour this time.
So far it's looking like the "from :10 past the hour until :14 past the hour" is consistent with when I'm seeing the slow page loads.

edit on 2020217 by Arbitrageur because: clarification



posted on Feb, 17 2020 @ 03:17 PM
link   
a reply to: Arbitrageur

I just confirmed the 2 minutes delay happening at 11 minutes past the hour.



posted on Feb, 17 2020 @ 09:29 PM
link   

originally posted by: ArMaP
a reply to: Arbitrageur

I just confirmed the 2 minutes delay happening at 11 minutes past the hour.


Hmm,.. I didn't notice the time but the 2 mins sounds about close to right. I thought at first it was only happening early morning, then noticed it at other times. IDK



posted on Feb, 18 2020 @ 12:16 AM
link   
a reply to: CthruU

They are always able to PM me. When we add content to this or any site we add value to it as more eyeballs are on it increasing revenue if they are able to manage it correctly.



new topics

top topics



 
16
<< 1  2    4 >>

log in

join