It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

It Feels Like Someone Keeps Attacking AboveTopSecret.com

page: 2
17
<< 1   >>

log in

join
share:

posted on Feb, 14 2020 @ 12:55 AM
link   
on This page I get a mix of 34 adds and other things spying on me.
and very odd, when i log on I get only 9 ?
34 IS very high. what are you doing ATS?
sigh they would Never tell us...




posted on Feb, 14 2020 @ 01:09 AM
link   

originally posted by: Caver78
a reply to: carewemust

I've noticed the same issue, except it's usually between 5-6am Eastern standard time. The site won't load, you can't post either but I thought it was maybe a maintenance schedule for the site?



Usually when the site goes into maintenance mode, you get some wording stating its down for that reason. Doesn't happen more than twice a year, from what I've seen.



posted on Feb, 14 2020 @ 01:13 AM
link   

originally posted by: F2d5thCavv2
a reply to: carewemust

I've seen it as well, and I do not mean the daily cycle mentioned by Caver78. It happened again about half an hour ago.

ETA -- just happened again.

Cheers


I've had two of those today, where the site locks up...or won't even load, even if I enter www.AboveTopSecret.com in a different browser.
edit on 2/14/2020 by carewemust because: (no reason given)



posted on Feb, 14 2020 @ 01:15 AM
link   

originally posted by: Asgaard
Being the biggest and baddest ''conspiracy theory'' website obviously draws attention from certain people/organizations. You can bet a lot of users are being monitored, tracked and archived.


That's OK if big brother wants to monitor me. They'll be bored stiff, but whatever floats their boat!



posted on Feb, 14 2020 @ 01:17 AM
link   

originally posted by: Sillyolme
a reply to: Caver78

The six AM eastern hour is maintenance.
We used to get it every hour around the half hour mark I think.
I am not getting any delays at any other times and I am using three different types of devices.


Either you are getting special treatment, or you are not worth monitoring.




posted on Feb, 14 2020 @ 01:18 AM
link   

originally posted by: ClovenSky
It was probably the Call of Duty patch release on Tuesday that ranged anywhere from 60GB to 90GB depending on the platform. It is causing havoc with over utilization of the backbone/peering/CDNs out there. Or something like that.


Does Duty call every few months...in waves?



posted on Feb, 14 2020 @ 01:24 AM
link   

originally posted by: Arnie123
You're essentially describing a DDos attack.

Happens all the time in gaming infrastructures like XLive and PS network.


A DDoS attack (distributed denial-of-service attack) is an attempt to make an online service, network, or application unavailable by overwhelming it with traffic from multiple compromised sources, blocking legitimate traffic from getting through.
(Graham et al)
Source: dyn.com...


From your link:

A DDoS attack (distributed denial-of-service attack) is an attempt to make an online service, network, or application unavailable by overwhelming it with traffic from multiple compromised sources, blocking legitimate traffic from getting through.

A DDoS attack affects not only the targeted service, but also legitimate users of that service and all of the systems affected with malware used to participate in the attack.


That describes the symptoms alright. These "attacks" are annoying but they're not as bad as the automated, timed attacks that used to occur at the bottom of every hour. Those would last so long, the posting window would time-out before successfully applying a reply to the thread.



posted on Feb, 14 2020 @ 12:13 PM
link   
a reply to: carewemust

It seems like it is getting to that point. The last major release was 1/24 around 50-60GB file and maybe another one on 1/13. It seems to take about a week for the majority of downloads to clear where they are no longer impacting utilization.

Call of Duty developer apologizes for Modern Warfare’s massive patches

But I am probably wrong about that. When this site slows down for a few minutes, other sites respond just fine. Trying to record the times to see if it was like the last one that triggered every hour at the same time.

edit: 3 times now starting around :11 after the hour lasting for about 3 minutes.
edit on 14-2-2020 by ClovenSky because: (no reason given)



posted on Feb, 14 2020 @ 12:53 PM
link   
the entire site freezes for me every hour at exaclty 14 minutes over the hour. Noticed it yesterday so I kept my eye on the clock today . I I make a post at that time it will often double post the moment I click on another site link



posted on Feb, 15 2020 @ 07:17 PM
link   
a reply to: JBurns

Now I'm seeing a pattern within the current attack phase. At 10mins past each hour, the AboveTopSecret.com response time begins to slow.

From 11 thru 12 minutes...the site is virtually unusable.

By 13 minutes after the hour, things start loosening up, and all is "normal" again by 14 minutes after the hour.

That is what's happening to me over the past 3 days, using Windows 10 / Edge Browser or Firefox Browser / on Comcast Cable.

For those who remember, in early 2019 we went through this same issue, only the DDOS Attack ran from 28 past every hour through 32 past every hour.

edit on 2/15/2020 by carewemust because: (no reason given)



posted on Feb, 17 2020 @ 10:20 PM
link   
I think GOOGLE is interfering with the operation of AboveTopSecret.com.

During the slow/sluggish time frame this hour (11 thru 12min after), I conducted a search within the site.

After typing in a search term, and hitting "enter", you can see the address window change to www.Google.com, followed by at least 20 numbers/letters/special characters attached to the Google.com URL, before delivering the search results.



posted on Feb, 19 2020 @ 01:10 AM
link   
I think ATS is under attack.

I'm logged in and staying on but if I try to get in via another pathway, I am redirected to various "Windows 10 is out of date...click here for fix" and Fireplayer fireplayersoftware.com... 33
ETA: 1:56 AM EST Now getting redirects for computer lock-up, fake ransomware attacks, anti-virus service expired, and other such stuff.
What happens is that when I go to ATS, I see the page for a second or two, get a white screen for a second and then get one of the redirects above. I have to close that window to escape. A few times, I had to use task manager to escape.
I scanned and cleaned with Adaware, Malwarebytes, and the integral anti-virus in System Mechanic. Adaware had one hit and removed it but that doesn't seem to solve the problem.

No other site does this, so I am guessing that it is specific to ATS. Maybe someone is worried about something being exposed.



posted on Feb, 19 2020 @ 01:23 AM
link   
a reply to: pteridine
Wow...looks like either ATS is attracting more attackers, or the same one is adding additional types of attacks. Thank-you for sharing that, Pteridine.



posted on Feb, 19 2020 @ 07:14 AM
link   
Care, I''m getting a couple of symptoms:

1) Laptop freezes with mouse cursor not moving and keyboard arrows not working for about 10 seconds (could be 17!)

2) Screen updates stop working in one browser but not in a different browser program.


My quickest "medicine" for these symptoms is to change country/server on my VPN... In most cases, this immediately fixes the problem.

This technique is also a pretty good guide as to whether it's foul play... If it fixes the problem then the problem is at the server end and not on your device.
edit on 19-2-2020 by RelSciHistItSufi because: (no reason given)



posted on Feb, 19 2020 @ 08:52 AM
link   

originally posted by: pteridine
I think ATS is under attack.

I'm logged in and staying on but if I try to get in via another pathway, I am redirected to various "Windows 10 is out of date...click here for fix" and Fireplayer fireplayersoftware.com... 33
ETA: 1:56 AM EST Now getting redirects for computer lock-up, fake ransomware attacks, anti-virus service expired, and other such stuff.
What happens is that when I go to ATS, I see the page for a second or two, get a white screen for a second and then get one of the redirects above. I have to close that window to escape. A few times, I had to use task manager to escape.
I scanned and cleaned with Adaware, Malwarebytes, and the integral anti-virus in System Mechanic. Adaware had one hit and removed it but that doesn't seem to solve the problem.

No other site does this, so I am guessing that it is specific to ATS. Maybe someone is worried about something being exposed.


I had these exact symptoms this past Saturday, took the same counter measures, hasn't happened since and didn't occur on any other site.

edit on 19-2-2020 by fwkitziger because: (no reason given)



posted on Feb, 19 2020 @ 10:00 AM
link   
I think all of you may have viruses from looking at too many sex-ed videos online.



posted on Feb, 19 2020 @ 10:55 AM
link   
a reply to: carewemust

Yeah. For two days now, on all my devices. The coming in waves thing seems right. But not just ATS...my whole interwebs...and provider states no outage.



posted on Feb, 19 2020 @ 11:55 PM
link   
a reply to: AugustusMasonicus

Are you still shaving the palms of your hands daily or are you too blind to see them?



new topics

top topics



 
17
<< 1   >>

log in

join