It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Nobody's avatars showing

page: 1
3
<<   2 >>

log in

join
share:

posted on Feb, 4 2020 @ 11:46 AM
link   
I have been trying to figure out how to add an avatar to my profile, and in the process ALL avatars on ATS disappeared.
I finally got an avatar uploaded to my profile, but they are still missing from all of the other members profile.
Does anybody have any idea how I can fix this problem? I miss seeing all of the creative avatars here!




posted on Feb, 4 2020 @ 11:48 AM
link   
Oh, dear; I see mine doesn't show either. I think I have broken ATS!

:



posted on Feb, 4 2020 @ 11:50 AM
link   
a reply to: nugget1

I can see your avatar and others, so it is on your end. Did you try to log off and log back in?



posted on Feb, 4 2020 @ 11:52 AM
link   
a reply to: nugget1
I had/have the exact same problem. Happened months ago. Management did not know how to fix it.



posted on Feb, 4 2020 @ 11:57 AM
link   
a reply to: nugget1

Zoom in or out. Screen size is off. Stuffs there off screen...try zoomin in and/or using desktop version.

Sizing. Both pgs and web-browser(s)
edit on 4-2-2020 by mysterioustranger because: (no reason given)



posted on Feb, 4 2020 @ 12:13 PM
link   
Are you in mobile mode?

You may have to request the desktop.
edit on 4-2-2020 by TheAlleghenyGentleman because: (no reason given)



posted on Feb, 4 2020 @ 12:15 PM
link   
Mine is showing.
It is a close-up of the lower right corner of the flag of China.



posted on Feb, 4 2020 @ 12:23 PM
link   


Did you try to log off and log back in?
a reply to: CynConcepts

I did.



posted on Feb, 4 2020 @ 12:24 PM
link   

originally posted by: TheAlleghenyGentleman
Are you in mobile mode?

You may have to request the desktop.

I am in desktop mode.



posted on Feb, 4 2020 @ 12:31 PM
link   
a reply to: nugget1

Under your "Account" settings; make sure you have not hit the "HIDE AVATARS" button..




posted on Feb, 4 2020 @ 12:35 PM
link   
a reply to: semperfortis

I have it set at 'show avatars'. I don't have a mobile phone, but have tried that setting both ways.



posted on Feb, 4 2020 @ 12:37 PM
link   

originally posted by: mysterioustranger
a reply to: nugget1

Zoom in or out. Screen size is off. Stuffs there off screen...try zoomin in and/or using desktop version.

Sizing. Both pgs and web-browser(s)

Doesn't make a difference.



posted on Feb, 4 2020 @ 12:39 PM
link   
Try changing the background from white to black or vice versus up above on that half moon icon. It seemed to fix the problem for this past poster in their Thread request

If not, the thread has other advice and screen shots too. Hope this helps or better yet, works for you.



posted on Feb, 4 2020 @ 12:41 PM
link   

originally posted by: TheAlleghenyGentleman
Are you in mobile mode?

You may have to request the desktop.


I'm on mobile. How do I request desktop mode?



posted on Feb, 4 2020 @ 12:43 PM
link   
a reply to: TheGoondockSaint
You can find screenshots and instructions on the linked thread I posted above.



posted on Feb, 4 2020 @ 12:46 PM
link   
a reply to: TheGoondockSaint

You can find the button under your account or im using an iphone and I can simply press the aA icon on the search bar on the phones search bar and request it that way
edit on 4-2-2020 by TheAlleghenyGentleman because: (no reason given)



posted on Feb, 4 2020 @ 01:51 PM
link   
Same here, no avatars for months.

I gave up and accepted the fact I dont get to see nifty little pics anymore.

Life goes on, things could be worse.



posted on Feb, 4 2020 @ 02:13 PM
link   
a reply to: nugget1

This is what it should look like




posted on Feb, 4 2020 @ 02:15 PM
link   

originally posted by: nugget1
a reply to: semperfortis

I have it set at 'show avatars'. I don't have a mobile phone, but have tried that setting both ways.


I missed this post details!!!

Are you saying the avatar settings on your account actually say, 'show avatars'?

If so, that is the problem. When you look at your account page...you should see the word 'hide' under both options as the new button option. Seems kind of reverse, but when you wish to hide avatars you click on the word hide...when you want to show avatars...you click on those words.

Edit add: Cheers to the Mod post above me!
edit on 2 4 2020 by CynConcepts because: (no reason given)



posted on Feb, 4 2020 @ 02:23 PM
link   
a reply to: nugget1

At the bottom of ATS homepage there's an option to choose desktop version?

Hope that helps.


eta semper

edit on (2/4/2020 by loveguy because: (no reason given)



new topics

top topics



 
3
<<   2 >>

log in

join