It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

DNS timeouts over and over

page: 1
0

log in

join
share:

posted on Sep, 6 2019 @ 05:56 AM
link   
As I have been trying to post to ATS lately, I've often been interrupted by DNS timeouts (only ATS). A variety of things happen, but normally I am able to enter a given forum, but I cannot access any thread about half of the time. I've tried several browsers, and it doesn't seem to do any good. Please fix it.




posted on Sep, 6 2019 @ 06:48 AM
link   
IP address of ATS is: 198.15.108.202

Use that number instead of www.abovetopsecret.com in the address bar. It will bypass DNS altogether and work better if that is the only problem.



posted on Sep, 6 2019 @ 07:16 AM
link   
a reply to: kwakakev

Thanks, wondered if I had to ping ATS to get in, now I don't have to. Kudos!



posted on Sep, 6 2019 @ 08:16 AM
link   
What are you using for a DNS server?
Have you tried another device?

DNS servers cache IP addresses. If you're getting timeouts the problem is either your device or very close to it.

These two DNS servers are opendns- these are used very widely in the small business world:

208.67.222.222
208.67.220.220

These are google- used pretty much everywhere and I must admit they work very well... but I hate google ever since they became evil.
8.8.8.8
8.8.4.4

Speaking of google, here are others they suggest:

9.9.9.9
149.112.112.112
1.1.1.1
1.0.0.1
185.228.168.9
185.228.169.9
64.6.64.6
64.6.65.6
198.101.242.72
23.253.163.53
176.103.130.130
176.103.130.131

If you're using one of the popular dns servers already, the problem is with your device.
If it is a windows based device, chances are the problem is malware- its much more common than you think. these days it installs driver filters that intercept traffic to redirect it- if your antivirus nailed the destination but not the redirect, you'll get timeouts.



posted on Sep, 6 2019 @ 10:13 AM
link   
a reply to: lordcomac

Tried different devices, same problem. Different isps same problem. Different dns server same problem. And it only affects ats. Ie. Not my problem. Ats seems very inactive too in general, so I guess it's either server or hack related. On ats's behalf.
edit on 6-9-2019 by Utnapisjtim because: (no reason given)



posted on Sep, 6 2019 @ 05:12 PM
link   
Yeah I get the same thing. Phone, pc wifi or 4G it just won't load the thread. Something fishy going on for sure

In true ATS spirit I blame the NSA



posted on Sep, 6 2019 @ 05:18 PM
link   
Hello boys, or should I say bots?

You got nothing on me. NOTHIN!

Because there is nothing, but you already knew that ofcourse.

Quit wasting everybodies time, its running out



new topics

top topics



 
0

log in

join