It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS join the 21st century already!

page: 1
7
<<   2 >>

log in

join
share:

posted on Jul, 26 2019 @ 05:06 PM
link   
So what’s up with picture uploads on this site and why is it so archaic or should I say one of a kind.

Even the smallest websites have simple ways to upload photos on their site, yet here we are in 2019 and you have to read an entire thread to figure out how to upload a photo.

Oh and to top it off, once I read the thread and followed the instructions, it still didn’t work. Maybe I made a mistake, who knows but the blame is still going on ATS for their insane process to put an avatar up.

If anyone wants to help me out with a simplified procedure that would be great. Thanks in advance and rant over.




posted on Jul, 26 2019 @ 05:08 PM
link   
a reply to: Middleoftheroad

Is clicking on "upload" really that difficult or am I missing something?



posted on Jul, 26 2019 @ 05:10 PM
link   
Gotta say I find I ver easy but then again I have been about for ages I suppose to someone new it might be a bit tricky but I like it



posted on Jul, 26 2019 @ 05:10 PM
link   
Gotta say I find I ver easy but then again I have been about for ages I suppose to someone new it might be a bit tricky but I like it



posted on Jul, 26 2019 @ 05:12 PM
link   
a reply to: LightSpeedDriver

None of my photos work. Always says image not supported.

I use an iMac and the new iPhone for devices on ATS. Is that an issue?
edit on 26-7-2019 by Middleoftheroad because: (no reason given)



posted on Jul, 26 2019 @ 05:15 PM
link   
Gotta agree that it was a learning experience and I also had to read the tutorial. However, once I read the very well written tutorial, I found it easy peasy and actually like the system better as the pictures are always there and can be used again even easier. Couple of extra steps but not really and it is pretty simple



posted on Jul, 26 2019 @ 05:15 PM
link   
a reply to: OtherSideOfTheCoin

Yeah, I’m new to it. Tried today and a month ago. Both times I never seem to have any images supported.



posted on Jul, 26 2019 @ 05:18 PM
link   
a reply to: Middleoftheroad

OK, now it's clearer. Photos must be in jpeg format, have the file suffix .jpg (not .jpeg or anything else) and must be 2MB (possibly 3MB) or smaller.

Hope it helps.



posted on Jul, 26 2019 @ 05:19 PM
link   
.png also work. Or at least, I've gotten some .png to work.



posted on Jul, 26 2019 @ 05:20 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Jul, 26 2019 @ 05:24 PM
link   
a reply to: JedemDasSeine

I saved those photos and they won’t upload either. The error received was “only image files are supported”.



posted on Jul, 26 2019 @ 05:26 PM
link   
Yeah I'm not sure why you can't just reference external photos with a "img " tag.. that I'm really confused about.

I understand why it would be complicated for uploaded photos.. but for photos hosted elsewhere.. I'm not sure why we can't use them.. 99% of forums allow it



posted on Jul, 26 2019 @ 05:32 PM
link   
a reply to: Middleoftheroad

The important thing is that you don't give up mate... I'm sure you'll get it eventually.




posted on Jul, 26 2019 @ 05:34 PM
link   
a reply to: Lucidparadox

You can reference (and even resize on the fly) external images using the img code. I do it all the time.



posted on Jul, 26 2019 @ 05:34 PM
link   
Once you get over blaming the site because you can't figure out a fairly simple process, you may do better at it.



posted on Jul, 26 2019 @ 05:34 PM
link   

originally posted by: Middleoftheroad
a reply to: JedemDasSeine

I saved those photos and they won’t upload either. The error received was “only image files are supported”.


How did you save those photos ?

Clearly based on the error message when you are trying to upload for whatever reason it thinks or sees you aren't uploading images.

That speaks more to a local problem of some sort vs a global problem.



posted on Jul, 26 2019 @ 05:38 PM
link   
a reply to: schuyler

Cool thanks for being so helpful.



posted on Jul, 26 2019 @ 05:40 PM
link   
a reply to: opethPA

I clicked on the photo and saved to my photo album. Then followed the procedure.

Click the down arrow. Click the cloud button to upload, selected the photo that poster above posted, clicked the upload button again and I receive that error.



posted on Jul, 26 2019 @ 05:43 PM
link   
a reply to: Middleoftheroad

Check the file again. What extension or suffix does it have? Exactly. How big is it?

ETA You need to look at the properties of the file on your computer. The filename must be something like MyImage.jpg. Not MyImage.jpeg. (Case of letters is not important.)
edit on 26/7/19 by LightSpeedDriver because: ETA



posted on Jul, 26 2019 @ 05:46 PM
link   
 


off-topic post removed to prevent thread-drift


 




top topics



 
7
<<   2 >>

log in

join