It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

"Live" is Back! Yay....but...???

page: 1
5

log in

join
share:

posted on Jul, 11 2019 @ 05:40 AM
link   
Well, it looks like "Live" is back! YAAAAAaaaaaaay!!!!! Great job!

However, (ahem)....it also looks like the 27-34 issue is also back to a certain degree. (Boooooooo!)

So my original theory about there being a connection between Live page and the 27-34 problem must hold some merit then?

ETA - Well, maybe not the 27-34 problem because it took over 7 minutes for this post to post. Maybe some other issue delaying things.
edit on 7/11/2019 by Flyingclaydisk because: (no reason given)




posted on Jul, 11 2019 @ 05:53 AM
link   
Yessir, it's baaaack! And it has bleedover time now, I just spent 20 minutes waiting for a few open pages in threads I'm browsing to actually load. It took over 10 minutes for yours to fully load.

The only thing loading normally at all is the Recent page.



posted on Jul, 11 2019 @ 06:04 AM
link   
a reply to: Nyiah

I have found I can quickly load last post pages, but direct loading of actual pages and threads are completely bogged down for the last half hour. Even within the thread itself, just going to previous or next page is frustrating!

Yesterday it was running quite smoothly. I was thinking it was fixed.



posted on Jul, 11 2019 @ 11:32 AM
link   
The down arrow won't work for me so I can't get to my pictures.


ETA Now it's working. Weird.
edit on 11-7-2019 by Night Star because: (no reason given)



new topics

top topics
 
5

log in

join