It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How do I fix "Live"??

page: 1
15
<<   2 >>

log in

join
share:

posted on Jul, 5 2019 @ 04:37 PM
link   
Some people are reporting "Live" works, but it's not working for me. Still shows the same posts from 3 days ago.

I've tried CTRL+F5 but that doesn't work.

What else do I need to do?

This is the only thing not working after the repairs/upgrades which seem to be working GREAT otherwise.

Am I frozen in time? Log out and log back in?

Everything else seems to work, including "myATS", and "Recent", but just not "Live"

ETA - Just tried logging out and logging back in again. That doesn't work either. I'd really prefer not to clear cache if I can avoid it. I do delete cookies.

Running WIN 10 and latest FF.
edit on 7/5/2019 by Flyingclaydisk because: (no reason given)




posted on Jul, 5 2019 @ 04:40 PM
link   
a reply to: Flyingclaydisk

is the first topic "Silent rotor technology"?

that's what I have seen for a couple days now.



posted on Jul, 5 2019 @ 04:40 PM
link   
a reply to: Flyingclaydisk

I still have your 4th of July Baby calf as the second newest topic on my live.

Someone pretty pretty please fix live.....


edit on 5-7-2019 by Doodle19815 because: (no reason given)



posted on Jul, 5 2019 @ 04:41 PM
link   
a reply to: network dude

Yep, same here.



posted on Jul, 5 2019 @ 04:42 PM
link   
a reply to: Doodle19815

Ditto.



posted on Jul, 5 2019 @ 04:43 PM
link   
Same here. I cleared my cache and cycled a login.

Live is "dead" at the moment.

ETA: There is a PHP script error in live.php (line 383). This is likely the culprit for the page failing to reload.


(The following is from my Developer tool console in my browser)

live.php:383 Uncaught TypeError: $(...).spectrum is not a function
at live.php:383
(anonymous) @ live.php:383


edit on 7/5/2019 by Krakatoa because: added additional thoughts



posted on Jul, 5 2019 @ 05:14 PM
link   
Same for me



posted on Jul, 5 2019 @ 05:35 PM
link   
a reply to: Krakatoa

Loading failed for the script with source “http: //cdn.intergi.com/hera/tyche.js”. live.php:10:1

TypeError: $(...).spectrum is not a function

anonymous http: //www.abovetopsecret.com/live.php:383

Yep... a _javascript call issue within PHP....

Appears to be an ad, actually... Playwire media?



edit on 5-7-2019 by Lumenari because: (no reason given)



posted on Jul, 5 2019 @ 06:57 PM
link   
"Live" is my favorite place!

Please help us fix this.



posted on Jul, 5 2019 @ 07:24 PM
link   
a reply to: Flyingclaydisk

I'm sure they're working on it.



posted on Jul, 5 2019 @ 07:46 PM
link   
That's alright if live is dead, didn't really do ATS service anyways.

Going to new, recent or the topics you have subscribed to work better.



posted on Jul, 5 2019 @ 08:04 PM
link   

originally posted by: Groot
That's alright if live is dead, didn't really do ATS service anyways.

Going to new, recent or the topics you have subscribed to work better.


I disagree. That was a single page that encompassed all of the above in one place. How is it better to have to go to 3 different pages now?

Really?

Have you decided to redefine the meaning of "better" now?



posted on Jul, 5 2019 @ 09:04 PM
link   
a reply to: Flyingclaydisk

Same problem as everyone else. ATS PTB? Ya listening?!



posted on Jul, 5 2019 @ 09:41 PM
link   

originally posted by: Krakatoa

originally posted by: Groot
That's alright if live is dead, didn't really do ATS service anyways.

Going to new, recent or the topics you have subscribed to work better.


I disagree. That was a single page that encompassed all of the above in one place. How is it better to have to go to 3 different pages now?

Really?

Have you decided to redefine the meaning of "better" now?





Before we had the live feed, it was easier to navigate to the topics that interested you. Alot of things get lost from people using that .


This place is slowly dying and cut backs are being made. I'm sure the live feed eats up alot bandwidth.

Be happy with what you have now, it may not be around forever.




posted on Jul, 5 2019 @ 10:39 PM
link   

originally posted by: Groot

originally posted by: Krakatoa

originally posted by: Groot
That's alright if live is dead, didn't really do ATS service anyways.

Going to new, recent or the topics you have subscribed to work better.


I disagree. That was a single page that encompassed all of the above in one place. How is it better to have to go to 3 different pages now?

Really?

Have you decided to redefine the meaning of "better" now?





Before we had the live feed, it was easier to navigate to the topics that interested you. Alot of things get lost from people using that .


This place is slowly dying and cut backs are being made. I'm sure the live feed eats up alot bandwidth.

Be happy with what you have now, it may not be around forever.



Before the "Live" page, there was a similar page that had a constantly updating list of recent posts. It was prior to the major site redesign. So, it was not new....and has been around in some form for at least a decade. If this is being retired due to bandwidth issues, I can understand. Then, you remove it from the menu, or place a static "sorry" page in its place with an explanation why it was retired.


I have done website deign, development, and maintenance since 1995.

I know of what I speak here. The page is simply broken....there are errors thrown in the JavaScript console in the browser.




edit on 7/5/2019 by Krakatoa because: fixed spelling errors



posted on Jul, 5 2019 @ 11:08 PM
link   
Same here. Last topic is silent rotor technology. 😔



posted on Jul, 5 2019 @ 11:33 PM
link   
Yeah, this was THE best place to be on the internet! Of all the websites I go too, LIVE kept things all handy-dandy and quick to find what I thought sounded interesting. Sadly though, I'm not too sure if we are getting through??


originally posted by: JohnnyAnonymous
For anyone not getting the results they'd like or have been reported as being faster, might I suggest cleaning/clearing your Cache. I wasn't seeing the improvement till after I had done a good cleaning (I also let CCleaner do a clean-out).

I noticed immediately an increase of pages loading lightning fast.


just my 2 cents...
Johnny




That was from another thread where JohnnyAnon seems to think everything is fine and any problems we are having must be us and to clear our cache and run cccleaner.....

I'm not too sure if they are reading ATS much anymore which is kinda really sad. The site is loading heaps faster, so that was awesome, but maybe the only way they could achieve that was to limit bandwidth by killing the LIVE page.

Surely otherwise they would address it? Can a moderator please just pipe in and let us know?



posted on Jul, 6 2019 @ 01:15 AM
link   
a reply to: Flyingclaydisk
Also:
The 'home' function is stuck on July 3
Live is completely frozen
Hot topics displays posts from years ago
New flags shows topics from days ago

What the hell is going on



posted on Jul, 6 2019 @ 01:20 AM
link   

originally posted by: Flyingclaydisk
Some people are reporting "Live" works, but it's not working for me. Still shows the same posts from 3 days ago.

I've tried CTRL+F5 but that doesn't work.

What else do I need to do?

This is the only thing not working after the repairs/upgrades which seem to be working GREAT otherwise.

Am I frozen in time? Log out and log back in?

Everything else seems to work, including "myATS", and "Recent", but just not "Live"

ETA - Just tried logging out and logging back in again. That doesn't work either. I'd really prefer not to clear cache if I can avoid it. I do delete cookies.

Running WIN 10 and latest FF.



Press the restart life button in your head..

Oh sorry you meant live not life, apologies hahahahahahahahahhahahaahahhahahaha

I can see it working fine on my phone so maybe you need to clear cookies and cache stuff?

When i chrome in a laptop i think if you press control key and the reload button an option shows up saying "hard reload" or something, it may help





posted on Jul, 6 2019 @ 04:52 AM
link   
Same here for me in the UK

Normally have the Live page open whilst on Internet so I can pop on as I wish.....now it's a pain to go looking at 3 other pages.......not happy


Sad rainbows
Jane



new topics

top topics



 
15
<<   2 >>

log in

join