It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Guys seriously, stop it or do something about it now

page: 2
5
<< 1   >>

log in

join
share:

posted on Jul, 1 2019 @ 06:17 AM
link   
Sounds like the problem is on your end buddy
Otherwise there would be a lot of people complaining
But it’s just you
common denominator




posted on Jul, 1 2019 @ 07:07 AM
link   
I had the same issue on my ipad for a while.
Are you auto-filling the username/password?



posted on Jul, 2 2019 @ 12:37 AM
link   

originally posted by: jedi_hamster
try disabling vpn if you're using one. if not, perhaps trying one would help.
temporarily disabling browser extensions is also an option.

i recall having problems years ago, but with different sites, which were caused by the ISP (mobile one back then, actually) and so called MTU blackholes. when getting routed by one, site which i was logged into stopped working, it worked in anonymous mode. logging back in - no dice either. network packets got to big when cookies were added and they couldn't get through. so if all else fails, you could in theory try reducing the MTU.


Going to have to read about that, weird that it only happens on the laptops like that so i Dont k now

How are you these days? Very long time since last chat we had



posted on Jul, 2 2019 @ 12:37 AM
link   

originally posted by: GreenGunther
I had the same issue on my ipad for a while.
Are you auto-filling the username/password?


I think it was because i use anonymous tab on chrome. looks like when using normal tabs it works fine :/



posted on Jul, 2 2019 @ 07:10 AM
link   
a reply to: BoneSay

Jip, had the same issue browsing in private mode on my phone in safari.
Easy to fix, just give ATS all your data




top topics
 
5
<< 1   >>

log in

join