It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help with Firefox Default Search Issue

page: 1
1

log in

join
share:

posted on Jun, 23 2019 @ 07:09 PM
link   
Hey guys,

I have always set my default search engine over the years in Firefox to Google search. It works better for me than Bing does. Anyway this last Firefox update it automatically started using bing. I went to change it back but it says the default is google. In the search bar it is google, even if I open a new tab and it goes to google and either in the box or the new tab I input a topic to search for hit enter and it always goes to bing.

I do not like bing. It worked good in the EU for me but it doesn't work that well for me here in the States. I searched all of Firefox topic community and tried to even message them via facebook, instagram and tweet, they have no answered me and I can't seem to get an email address from them to get help.

Does anyone know why Firefox wont allow my default search engine to be google anymore?

I would appreciate the help.




posted on Jun, 23 2019 @ 07:14 PM
link   
a reply to: ChesterJohn

Click on the menu button, select "Options". On the left side of the screen click on "Search" and then on the right side you can select the search engine of your choice.



posted on Jun, 23 2019 @ 07:17 PM
link   
Firefox- Tools- Options - Search - Scroll down to Default Search Engine . Dropdown to Google
I jut tried setting my search engine to Bing and back to Google - worked
If you cannot , something else is happening



posted on Jun, 23 2019 @ 07:20 PM
link   
Options, Home, Custom URLs, www.google.com... This is IN ADDITION to setting up your home pages, detailed above.
edit on 6/23/2019 by schuyler because: (no reason given)



posted on Jun, 23 2019 @ 07:50 PM
link   
Get rid of firefox and switch to Brave.



posted on Jun, 23 2019 @ 08:59 PM
link   
It probably is trying to get you to change your default search to DuckDuckGo.



posted on Jun, 23 2019 @ 10:15 PM
link   
a reply to: LightSpeedDriver

I have done that it still searches in bing. It is as if something is not working at the moment.



posted on Jun, 23 2019 @ 10:16 PM
link   
a reply to: Gothmog

Yeah but I can't figured it out. I start in google and end in bing and it should not be happening but it is.



posted on Jun, 23 2019 @ 10:18 PM
link   
a reply to: schuylerI go to your link, in google.com entered fly me home then hit search next page is in bing. I just can't figure it out



posted on Jun, 23 2019 @ 10:21 PM
link   
a reply to: Metallicus

hey that worked, but duckduckgo is not that good either.



posted on Jun, 23 2019 @ 10:24 PM
link   
From what I can tell maybe in the software it is linking google to bing and I have no way to change it. duckduckgo searched straight into a duckduckgo page like google should do. Maybe the update configured something and caused this to error to bing.



posted on Jun, 24 2019 @ 12:05 AM
link   
I have had only problems with Firefox since the two previous updates. Slow, buggy, tabs stopped loading alltogether, all addons disabled out of blue, it was driving me crazy. Tried to fix it but no joy.
So after about 15 years of being faithful my Firefox and I came to a parting of ways

I switched to Opera and I don't regret it for a moment. Lightning fast, clean and effective, exactly what Firefox forgot to be for quite a while now.
Maybe, with some future updates which will (probably) fix it I might be tempted to check it out again. But for now I am a happy surfer and Firefox is just a distant memory

edit on 24-6-2019 by WhiteHat because: (no reason given)



posted on Jun, 24 2019 @ 12:52 AM
link   
What is your home page set to ?



posted on Jun, 24 2019 @ 07:47 AM
link   
a reply to: Gothmog

a news sight.

Any way I got it fixed this morning by going into Firefox site and downloading a brand new 64 bit one and switched it over and everything is fine now. I got a firefox account that allowed me to download a non buggy version.
edit on 6/24/2019 by ChesterJohn because: (no reason given)



posted on Jun, 24 2019 @ 07:52 AM
link   
a reply to: WhiteHat

Join Firefox and then go to the Firefox platform it will then reload it. let it copy your current settings, then unpin the old one and delete the desktop Icon for the one used before joining Firefox. Then close the original one out. Then pin the new one to your task bar and you are ready.



posted on Jun, 24 2019 @ 09:17 AM
link   

originally posted by: ChesterJohn
a reply to: LightSpeedDriver

Browser within another browser is tripping you up...
edit on 24-6-2019 by mysterioustranger because: (no reason given)



posted on Jun, 24 2019 @ 08:36 PM
link   
a reply to: mysterioustranger

Hum, I think it is the search engine inside the browser. Not sure what took place but once I joined Firefox, then I installed the Firefox browser synced my bookmarks and other saved info it worked. But whenI installed the new version from the firefox site it opened in another window. I removed the previous browser by removing its icon from my taskbar, and the desktop icon from the desktop. I then pinned the new browser window on my taksbar. Closed it and reopened and now google search engine is working. Firefox works specifically with bing search engines but you can change the default search engine. But in my previous one it was not happening. Now it works fine.



posted on Jun, 25 2019 @ 08:19 AM
link   

originally posted by: ChesterJohn
a reply to: mysterioustranger

Hum, I think it is the search engine inside the browser. Not sure what took place but once I joined Firefox, then I installed the Firefox browser synced my bookmarks and other saved info it worked. But whenI installed the new version from the firefox site it opened in another window. I removed the previous browser by removing its icon from my taskbar, and the desktop icon from the desktop. I then pinned the new browser window on my taksbar. Closed it and reopened and now google search engine is working. Firefox works specifically with bing search engines but you can change the default search engine. But in my previous one it was not happening. Now it works fine.


Having a similar issue once w a new laptop...it had basic INTERNET...until I chose another/everyday BROWSER-Chrome...that's 2 BROWSERS...then I began using another NEW one within my choice of BROWSER....

Never realized each has selection, settings, permissions and preferences that can trip things up ....




top topics



 
1

log in

join