It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox you should have switched a long time ago

page: 1
8

log in

join
share:

posted on May, 4 2019 @ 12:03 AM
link   
Second quick thread of the night for me.

Anyone else notice all your ad blocker plugins wouldn't load and that you couldn't download any others tonight if you are running firefox?

Probably sold out to some NGO multi national corp and wants to push a bunch of garbage on the average user.

Switched to Brave, probably long overdue. Firefox is just another link in the garbage authoritarian crap we have to navigate around on the internet these days.

Might fall more into the rant category. I used to like this browser(5 years ago).




posted on May, 4 2019 @ 12:10 AM
link   
a reply to: MisterSpock

Firefox switched today to signed apps and addons because of the amount of addons on the store that were malware infested.

So once the addons get signed then you can add them.

And then of course add ATS as an exception so you don't break the Tees and Sees!




posted on May, 4 2019 @ 12:12 AM
link   

originally posted by: Lumenari
a reply to: MisterSpock

Firefox switched today to signed apps and addons because of the amount of addons on the store that were malware infested.

So once the addons get signed then you can add them.

And then of course add ATS as an exception so you don't break the Tees and Sees!



I went to the add ons section and even chose a few "featured" add ons for ad blockers. Non of them loaded. Like I said, great time to move away from firefox. I'm sure, a, addon would have worked eventually. But there are plenty of other options out there, and have been for awhile, that aren't part of the tech monopoly overlords.
edit on 4-5-2019 by MisterSpock because: (no reason given)



posted on May, 4 2019 @ 12:29 AM
link   
mein Gott



posted on May, 4 2019 @ 12:33 AM
link   

originally posted by: xuenchen
mein Gott



Ein snowbarsss.........



posted on May, 4 2019 @ 12:37 AM
link   
a reply to: MisterSpock

The answer to FireFox is "in the words"




posted on May, 4 2019 @ 02:17 AM
link   
a reply to: MisterSpock

Yes I just switched to chrome an hour ago because it happened to me.



posted on May, 4 2019 @ 02:17 AM
link   
I think it was several years ago with Firefox where a CEO was sacked by an SJW party. None of this is surprising.



posted on May, 4 2019 @ 04:45 AM
link   
a reply to: MisterSpock

Temporary working (for me) fix can be found here.

Don't forget to re-disable uBlock on ATS and any other sites as you lose your settings. Also note that if you close the browser you will need to follow the instructions again.

Hope it helps.


ETA Firefox is the only browser I trust. YMMV Do not let a temporary improvement cloud your judgement too much. This kind of thing doesn't happen very often from what I can remember from the last decade or so of use.

edit on 4/5/19 by LightSpeedDriver because: ETA



posted on May, 4 2019 @ 04:58 AM
link   

originally posted by: Lumenari
a reply to: MisterSpock

Firefox switched today to signed apps and addons because of the amount of addons on the store that were malware infested.

So once the addons get signed then you can add them.

And then of course add ATS as an exception so you don't break the Tees and Sees!


Errrr, NO
Firefox let their add-on signature certificate expire (Why?)
They are desperately trying to put a temp fix in place until a new certificate can be loaded
Once loaded , life returns to normal
In the meantime , DO NOT REMOVE YOUR ADD-ONS





posted on May, 4 2019 @ 05:33 AM
link   
It's not that damn hard to google/duck/whatever around and see this is a security cert issue for the add-ons.

Searching "Firefox Bug 1548973" gleans plenty of prelim info, and hilariously teenage girlish overreactions from supposedly grown adults. Watch here for bug updates, or here if you're a SM junkie & must have updates via Twatter.
Unclutch the pearls and just be patient.



posted on May, 4 2019 @ 07:19 AM
link   
Try Waterfox. It's Firefox without the politics. My plugins haven't stopped working.



posted on May, 4 2019 @ 08:16 AM
link   
a reply to: MisterSpock

I did notice that it stopped my AVG from functioning this morning. Thanks for the heads up.

Kocag



posted on May, 4 2019 @ 09:25 AM
link   
All of mine work again, go to your addons page and reload them all.



posted on May, 4 2019 @ 11:36 AM
link   
Works for me.



posted on May, 4 2019 @ 04:25 PM
link   
a reply to: eXia7

tried that (04.05.2019. 23.24) no updates

will wait for a while.



posted on May, 4 2019 @ 06:10 PM
link   
a reply to: MisterSpock

Noticed that a little while ago...when I first started up Firefox. Went to Addons Manager...looked for the same ones I had (that were "disabled") and tried to reinstall. No good.

However, after about ten minutes or so, all was good. Strange...



posted on May, 4 2019 @ 11:16 PM
link   

originally posted by: edaced4
a reply to: MisterSpock

Noticed that a little while ago...when I first started up Firefox. Went to Addons Manager...looked for the same ones I had (that were "disabled") and tried to reinstall. No good.

However, after about ten minutes or so, all was good. Strange...



It's still not working for me, either on my PC or mobile device(ublocker on PC, ghostly on mobile). Seems like a pretty big F'up for mozilla.

I really have been meaning to find something less mainstream. So I don't mind their failure. Mozilla is good, but in this day and age they are as culpable as any other big tech company when it comes to subverting the freedom and privacy of the american citizen.



posted on May, 5 2019 @ 01:35 AM
link   
I was the same Spock, they even want us to turn on studies, which sends user data to them, to enable the fix. However, the fix can be found here, to re-enable all of your addons, not sure if it's necessary to remove after, but it fixed mine.

storage.googleapis.com...

you have to right click and save, then install it, or firefox prevents it..




top topics



 
8

log in

join