It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Quote button not working.

page: 1
0

log in

join
share:

posted on Mar, 21 2019 @ 09:02 AM
link   
Well none of them are working, excuse my lack of technical know how but those useful buttons at the top of the text box when typing a reply or thread, yeah, not working. Every time I try to use one the page freezes and I have to refresh it, wiping everything I have written and need to start again. I don't know if this is the latest bug on ATS or if its just me so has anyone else been experiencing this?




posted on Mar, 21 2019 @ 09:04 AM
link   

originally posted by: OtherSideOfTheCoin
Well none of them are working, excuse my lack of technical know how but those useful buttons at the top of the text box when typing a reply or thread, yeah, not working. Every time I try to use one the page freezes and I have to refresh it, wiping everything I have written and need to start again. I don't know if this is the latest bug on ATS or if its just me so has anyone else been experiencing this?


Nope, not me.



posted on Mar, 21 2019 @ 09:12 AM
link   
a reply to: DBCowboy

I just noticed that it seems to have stopped might have just been a glitch but I was trying for a good 10 mins



posted on Mar, 21 2019 @ 09:22 AM
link   
a reply to: OtherSideOfTheCoin

"Matrix. Glitch there is."
-Yoda



posted on Mar, 21 2019 @ 09:23 AM
link   

originally posted by: OtherSideOfTheCoin
Well none of them are working, excuse my lack of technical know how but those useful buttons at the top of the text box when typing a reply or thread, yeah, not working. Every time I try to use one the page freezes and I have to refresh it, wiping everything I have written and need to start again. I don't know if this is the latest bug on ATS or if its just me so has anyone else been experiencing this?

I just tried, they seem to be working for me.



posted on Mar, 21 2019 @ 09:24 AM
link   

originally posted by: DBCowboy
a reply to: OtherSideOfTheCoin

"Matrix. Glitch there is."
-Yoda





posted on Mar, 21 2019 @ 09:25 AM
link   

originally posted by: DontTreadOnMe

originally posted by: OtherSideOfTheCoin
Well none of them are working, excuse my lack of technical know how but those useful buttons at the top of the text box when typing a reply or thread, yeah, not working. Every time I try to use one the page freezes and I have to refresh it, wiping everything I have written and need to start again. I don't know if this is the latest bug on ATS or if its just me so has anyone else been experiencing this?

I just tried, they seem to be working for me.


Yeah like I said above seems fine now but honestly for about 10 mins it was doing it every time, I tried using different forums, closing my browser, didn't seem to work.

Probably just a glitch either with myself or ATS fixed now so not an issue.



posted on Mar, 21 2019 @ 10:14 AM
link   
Always something eh.

Especially when things seem to not be going your way 😎



posted on Mar, 21 2019 @ 10:15 AM
link   
a reply to: OtherSideOfTheCoin

Carewemust pointed this out and I've noticed there's something to it.

every hour between :27 and :32~ the site is a bit slow. He said for backup purposes, but whatever the case I've noticed that my posts take longer in that time frame and the functionality of those buttons takes a little time to wait for. Phone or computer the same case for me.



posted on Mar, 21 2019 @ 10:16 AM
link   
I find it easier to just type [ quote ] then your material, then [ /quote ] (without the psaces obviously).

Or if using a source [ ex ] [ /ex ]

I use them so much its just faster myself to type it out than use the buttons.

But I havent noticed any freezing with the buttons



posted on Mar, 21 2019 @ 10:20 AM
link   
I believe you, it has happened to me many times. Seems dependent on the computer or browser I am using. *shrugs*



posted on Mar, 21 2019 @ 11:08 AM
link   
a reply to: OtherSideOfTheCoin

As Critical Stinker correctly stated, the 27 minute mark of each and every hour (up until around the 32 minute mark) is when the site does a database update. During this time, opening threads, posting replies and other activities are severely slowed.

Outside of those times, everything works as it should. Said simply, have a few minutes patience or do not do things in that time frame.



posted on Mar, 21 2019 @ 04:47 PM
link   

originally posted by: OtherSideOfTheCoin
Well none of them are working, excuse my lack of technical know how but those useful buttons at the top of the text box when typing a reply or thread, yeah, not working. Every time I try to use one the page freezes and I have to refresh it, wiping everything I have written and need to start again. I don't know if this is the latest bug on ATS or if its just me so has anyone else been experiencing this?


I'm checking.
Ok, it worked this time but sometimes it doesn't.
edit on 21-3-2019 by Tarzan the apeman. because: (no reason given)




top topics



 
0

log in

join