It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The Solution to the: Double / Triple Accidental Posting Problems on ATS

page: 1
14
<<   2 >>

log in

join
share:

posted on Mar, 6 2019 @ 05:25 PM
link   
*Disclaimer: This thread is not meant in any way to bash ATS. I am appreciative of the free forum I participate in. Please keep all responses in the same manner.*

This thread is about just what the title states: How to avoid double / triple posts.

How many times throughout the forums do we see these annoying double or triple accidental posts? It’s very persistent. I used to get them myself — but I don’t anymore.

Let’s get to the meat shall we.

ATS staff have notified us that the servers go through some type of update near the half hour point every hour. This is known and has been mentioned in many threads.

Here is what I have observed from about 8 months of trending this:

1. The delays from server updates starts at the :27 minute mark of every hour.

2. This update can last all the way until the :32 minute of the hour.

3. In this time frame, new posts are delayed, page loading is delayed.

4. This does not mean ATS shuts down during this time, it just takes longer for cyber action.

5. In almost every case of observing the double / triple post issue, they most frequently transpire in the time frame of :27 - :32 minutes on the clock.

6. There is also an update that slows ATS briefly at the :10 minute mark of the hour. Which can cause double / Tripples.

HERE IS THE SOLUTION:

It’s up to you. When you see the web page delay in loading — DO NOT click on the ’post’ icon repeatedly. Yes I know, it takes some patience. Sometimes I’ve had to wait 2-3 minutes to see the page finally load (usually it doesn’t take this long). The point is, if I don’t continue clicking ‘post’ — I NEVER get multiple unwanted postings.

There are several issues that transpire from the unwanted posts. Whether you care or not, is up to you. Here they are:

1. It affects your ATS ratings
2. Ties up useful space on ATS servers
3. It’s just freaking annoying

I encourage you all to go review previous posts you’ve made — where you know this happened. I’d be willing to bet it falls into these time frames. Then recollect if you were feeling patient during this happening or not.

edit on 6-3-2019 by KKLOCO because: Sp




posted on Mar, 6 2019 @ 05:34 PM
link   
a reply to: KKLOCO

Interesting.

I always thought it was just my having a spotty internet connection at the time.
I only really remember it happening when I'm on my phone. But you seem to have actually looked into it, which I have not.

But thanks for bringing this to our attention, I'll keep it mind in the future.



posted on Mar, 6 2019 @ 05:37 PM
link   
a reply to: watchitburn

It very well could be a bad cell or WIFI connection as well. It still works the same though. The key is to NOT keep clicking the ‘post’ icon.

No more double posts.



posted on Mar, 6 2019 @ 05:44 PM
link   
Good idea to copy your post in case it doesn't make it, I am on a computer though.



posted on Mar, 6 2019 @ 05:48 PM
link   
a reply to: KKLOCO


Yes I know, it takes some patience.


This is what immediately came to mind when I read your headline



posted on Mar, 6 2019 @ 05:49 PM
link   

originally posted by: SeaWorthy
Good idea to copy your post in case it doesn't make it, I am on a computer though.


Agreed, much easier done on a PC. Myself and a lot of other users are on tablets or phones — which complicates things a bit.



posted on Mar, 6 2019 @ 05:50 PM
link   
I get them , on occasion,even if I don’t continue clicking the reply button. 🤷🏻‍♀️



posted on Mar, 6 2019 @ 05:57 PM
link   

originally posted by: Sheye
I get them , on occasion,even if I don’t continue clicking the reply button. 🤷🏻‍♀️


I knew that response would come.


From what I’ve seen, we are working on a majority percentage of the time. It’s not the case on every single occasion.

Watch it yourself in the coming weeks. See if it makes a difference having this knowledge. Then report back in this thread on your findings. If you wish, of coarse.



posted on Mar, 6 2019 @ 06:05 PM
link   
a reply to: KKLOCO

This may sound stupid...but when "post" or "edit" hangs a few for me? If I'm in car, rig, and on mobile...I've just waved my phone up and and sideways and backwards.....and..…

I look and it's "posting" or "posting your edit"!!! Might just be a fluke of timing per this thread's helpful info.




posted on Mar, 6 2019 @ 06:18 PM
link   
I wonder if this is true for the stars and flags? People complain about not being able to star & flag, but I never have issues. Sometimes it takes 10-20 seconds for the action to take, but they are always there after 30 seconds or so.



posted on Mar, 6 2019 @ 06:22 PM
link   
a reply to: mysterioustranger

That could be because your phones screen is too touchy. It’s common if you’ve had your phone a while.



posted on Mar, 6 2019 @ 06:24 PM
link   

originally posted by: ClovenSky
I wonder if this is true for the stars and flags? People complain about not being able to star & flag, but I never have issues. Sometimes it takes 10-20 seconds for the action to take, but they are always there after 30 seconds or so.


Yes, it affects stars and flags during this time period as well. When you click to star or flag, it will not initially show you have done so. But it is logged and will show, if you wait. On some occasions it does not register it during the time frame.



posted on Mar, 6 2019 @ 07:36 PM
link   
I am pretty clumsy. Sometimes I thought I didn't click it in the right spot.



posted on Mar, 6 2019 @ 07:45 PM
link   

originally posted by: NarcolepticBuddha
I am pretty clumsy. Sometimes I thought I didn't click it in the right spot.


The outside border of the icon will light up if your click is triggered.

Sorry, I’d post pics. But I’ve had a hell of a time trying to figure out how to do that on my iPad.



posted on Mar, 6 2019 @ 07:52 PM
link   
a reply to: KKLOCO

I wonder how many years ATS has been doing the site backup at the bottom of every hour? I don't recall ATS quirkiness before 2018.



posted on Mar, 6 2019 @ 08:25 PM
link   

originally posted by: carewemust
a reply to: KKLOCO

I wonder how many years ATS has been doing the site backup at the bottom of every hour? I don't recall ATS quirkiness before 2018.


I’ve noticed it since fall 2017. However, I have no idea how long I wasn’t paying attention before that.



posted on Mar, 6 2019 @ 09:28 PM
link   

originally posted by: KKLOCO
It’s up to you. When you see the web page delay in loading — DO NOT click on the ’post’ icon repeatedly.
Good advice except I'd say "do not click on the ’post’ icon repeatedly" period. Somehow I managed to click post more than once even before 2017 when I started noting these bottom of the hour updates, and that is apparently what causes the double posts, because since I stopped doing that I never saw a double post again.


originally posted by: KKLOCO
I’ve noticed it since fall 2017. However, I have no idea how long I wasn’t paying attention before that.


I've also wondered about that and I also don't know how long there have been these long delays at the :27- :32 time frame, but I think it hasn't always been so. Or maybe it's getting worse as the site gets bigger? There are almost 20 million posts now, maybe it wasn't as bad when there were only 10 million posts?



posted on Mar, 6 2019 @ 10:57 PM
link   
ITT: Common Sense.

I've often wondered why people complain about multiple posts, when they're obviously clicking reply repeatedly.

Click once, wait 5 minutes.. go to youtube, or go to facebook and troll the MSM pages, or read a book.. make a coffee, invent time travel, map your own DNA... You'll see the page stops 'loading' in your tab list when it's cooked. Resume your fervent endeavours on the forums for the next 45 minutes.



posted on Mar, 7 2019 @ 12:33 AM
link   
a reply to: KKLOCO

Yup. I noticed the slowdowns start at 27 after. If something is delayed in loading, or my post isn't going through, I know to look at the clock and I'll see the time is right around the half hour.

Funnily enough, it seems I always manage to open up ATS right around the half hour, which just adds to the impatience factor because nothing wants to load.



posted on Mar, 7 2019 @ 03:17 AM
link   
a reply to: KKLOCO

whats the " ATS record " for number of times amember can bang the " post " icon - before it loads ?????

err - asking for a freind




top topics



 
14
<<   2 >>

log in

join