It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Just Lost a Post...AGAIN!!

page: 1
7

log in

join
share:

posted on Feb, 24 2019 @ 06:39 PM
link   
Lost the whole damn thing! GAWD, I hate that!!

GRRRRRRR!!!

I don't even know where it went! It showed on "post it"...and then...POOF...it disappeared.

Dammit...just DAMMIT!!!

P.S. I won't re-write the post. I'm not wasting my time! (ironicaly, that's kind of what the post was about, just chilling, but it wasn't a rant). This is!!




posted on Feb, 24 2019 @ 06:48 PM
link   
a reply to: Flyingclaydisk

I recall some other forums where that problem was pretty frequent.

I got in the habit of doing a quick select all and copy before hitting the post button.



posted on Feb, 24 2019 @ 06:48 PM
link   
Look in your boot, the cat might have hauled it away and stashed it there.



posted on Feb, 24 2019 @ 06:49 PM
link   
That's why you always do it in Word first.

One-liners excepted, of course.



posted on Feb, 24 2019 @ 06:54 PM
link   
It's now in that other dimension, with missing socks and tupperware lids.

We had a term for this hidden realm, back in my Air Force days... "The Adminisphere". Lots of stuff ends up there...



posted on Feb, 24 2019 @ 06:56 PM
link   

originally posted by: Flyingclaydisk
Lost the whole damn thing! GAWD, I hate that!!

GRRRRRRR!!!

I don't even know where it went! It showed on "post it"...and then...POOF...it disappeared.

Dammit...just DAMMIT!!!

P.S. I won't re-write the post. I'm not wasting my time! (ironicaly, that's kind of what the post was about, just chilling, but it wasn't a rant). This is!!



This happened to me at least 10 times on this site and many times on a few others. I got so tired of this that I now use a text editor to type them out before hand (and save the post) then copy the data onto the site and post the info.



posted on Feb, 24 2019 @ 07:00 PM
link   
Yeah, yeah...I sould have typed it somewhere else, but I didn't...and I lost it here.

Yes, I know...type it in word, or text editor, so you don't lose it...but I didn't.

It's still VERY aggravating!

Oh well...one less boring assed post from me!

Best.



posted on Feb, 24 2019 @ 07:09 PM
link   
a reply to: Flyingclaydisk

Strange, I saw it show up with only that default text that warns you that low content OP's are not allowed, I even gave it a star





posted on Feb, 24 2019 @ 07:13 PM
link   
Yup, and i replied to it, suggesting you were still trying to figure out East and West longitude. Next I took a look and it was gone. I suspect a mod took it down and didn't bother informing you.



posted on Feb, 24 2019 @ 07:25 PM
link   
a reply to: Flyingclaydisk


I saw it! I clicked on it and then it took me to some category but it wasn't there. Went back to the main page and it was gone.



posted on Feb, 24 2019 @ 07:27 PM
link   
a reply to: Flyingclaydisk

The same thing happens to my better half on this site every time you turn around. He will have usually a decent length, well thought out reply and when he goes to post it disappears! He also usually just says "To heck with it!" and moves along. The same thing has happened when he tries to start a thread occasionally and he gets frustrated and gives up. It's not anything that he is doing- it just vanishes! I also have had it occur, though not as frequently as I do not post as often. We use separate laptops so it is not a device issue.



posted on Feb, 24 2019 @ 07:36 PM
link   
Check your post again

Thread closed



new topics




 
7

log in

join