It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

A little help please'

page: 1
3

log in

join
share:

posted on Dec, 30 2018 @ 02:56 PM
link   
Not sure if this is right place please move if you feel the need.

I was recently in another thread because I want to know how to download a video I took a while back. I managed to start a Youtube account and have it there. The problem I see is when I look at the code to paste it here it looks something like this (made up one) iluiuli=vphtiuf=28e.

Now I know I need to delete the first equal sign back. But do I delete the other equal sin also? Thanks for the help in advance...........much appreciated.





posted on Dec, 30 2018 @ 03:07 PM
link   
a reply to: Tarzan the apeman.

When you hit share under the YouTube video you will see something like this in the box.

*ttps://youtu.be/EVe6zujlnvI

You only want to use this part of it.

EVe6zujlnvI

Look forward to seeing the video.



edit on 30-12-2018 by LookingAtMars because: (no reason given)



posted on Dec, 30 2018 @ 03:09 PM
link   
a reply to: Tarzan the apeman.

From my experience, the important part is the code that is attached to the ?v= part. That's the code that identifies the movie itself. There are other parameters like ?t= for what time to start at, etc. But so long as you have the ?v=xxxxxxxxx part, it should work.



posted on Dec, 30 2018 @ 03:11 PM
link   
a reply to: hombero

I have posted videos here before from Youtube but have never seen the code with 2 equals in it.



posted on Dec, 30 2018 @ 03:20 PM
link   
a reply to: Tarzan the apeman.

Lookingatmars has ya covered man.
Practice on your thread dude.



posted on Dec, 30 2018 @ 03:40 PM
link   
a reply to: Tarzan the apeman.

You can always use the preview button if you're on a computer or running desktop on mobile. Post what you think is the right code and preview it to see if it works.



posted on Dec, 30 2018 @ 04:55 PM
link   
a reply to: Zaphod58

Now it has one = In it. I think it is going to be alright.
Thanks for the help people.



posted on Dec, 30 2018 @ 11:25 PM
link   
a reply to: Tarzan the apeman.

Well, could you post a link to the thread in question here so we can all see the video? ;-)



posted on Dec, 31 2018 @ 09:03 AM
link   
a reply to: Springer



edit on 31-12-2018 by Tarzan the apeman. because: (no reason given)



posted on Dec, 31 2018 @ 02:58 PM
link   
a reply to: Tarzan the apeman.
I think I know the answer about two "equal" signs.
If you copy the link at a point where the video has already begun playing, it may contain an additional instruction to start playing at a later point than the beginning.
From memory, the added symbols will be something like "&t=50s", where the added time ("t") is 50 seconds. So you also need to delete that bit at the end, from & onwards, or make sure it isn't there when you copy the link.
If you have selected a video from some kind of listing, then the link in that case will also be abnormal.


edit on 31-12-2018 by DISRAELI because: (no reason given)



posted on Dec, 31 2018 @ 08:21 PM
link   
a reply to: DISRAELI

Ok thank you



posted on Dec, 31 2018 @ 08:35 PM
link   
a reply to: DISRAELI

I did a re-edit and it seems to have worked.




new topics

top topics



 
3

log in

join