It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Anyone Having Issues Uploading Pics?

page: 1
0

log in

join
share:

posted on Dec, 20 2018 @ 11:13 AM
link   
Not able to upload any pics currently, I get to the final stage, hit upload and it looks like it's uploading, but nothing gets uploaded. All adblocks are disabled as well.

Cleared all my cache too.
edit on 20-12-2018 by Realtruth because: (no reason given)




posted on Dec, 20 2018 @ 11:19 AM
link   

originally posted by: Realtruth
Not able to upload any pics currently, I get to the final stage, hit upload and it looks like it's uploading, but nothing gets uploaded. All adblocks are disabled as well.

Cleared all my cache too.


Browser, Windows, Mac, version?



posted on Dec, 20 2018 @ 11:24 AM
link   
a reply to: Alien Abduct

Firefox, Windows 10


edit on 20-12-2018 by Realtruth because: (no reason given)



posted on Dec, 20 2018 @ 11:25 AM
link   
a reply to: Realtruth

I just uploaded a few with chrome no problem .



posted on Dec, 20 2018 @ 11:27 AM
link   

originally posted by: Gargoyle91
a reply to: Realtruth

I just uploaded a few with chrome no problem .


I'll switch browsers, maybe it's Firefox.

Thanks for the feedback.



posted on Dec, 20 2018 @ 11:28 AM
link   
a reply to: Realtruth

You might have to change the extension from .jpeg to .jpg



posted on Dec, 20 2018 @ 11:36 AM
link   
Damn tried all the suggestions, even tried to reformat the pic too.

Oh well the thread can wait.

Thanks for all the help.



posted on Dec, 20 2018 @ 11:40 AM
link   
I just uploaded with Firefox myself.

If the picture is over a certain size (3mb, I think) it looks like it uploads but does not.



posted on Dec, 20 2018 @ 11:40 AM
link   
a reply to: Realtruth

It's not PNG is it ?



posted on Dec, 20 2018 @ 11:41 AM
link   
I can't from work but can from home. I think in my case its because from work is via proxy and maybe ATS doesn't trust it? I have no idea.



posted on Dec, 20 2018 @ 11:44 AM
link   

originally posted by: jadedANDcynical
I just uploaded with Firefox myself.

If the picture is over a certain size (3mb, I think) it looks like it uploads but does not.



Wow! That was the issue, it was like 3.2 mb. lol

Resized and bam! You get the prize.

Thanks!

And thanks for everyone else's input as well.
edit on 20-12-2018 by Realtruth because: (no reason given)



posted on Dec, 20 2018 @ 11:51 AM
link   
Oh I have issues. Believe me. This just isn't one.



posted on Dec, 20 2018 @ 12:16 PM
link   

originally posted by: intrepid
Oh I have issues. Believe me. This just isn't one.


Ain't life great.



posted on Dec, 20 2018 @ 01:25 PM
link   
a reply to: Propagandalf

that is a good one and on a side note, i just noticed that the background image field is not working and truncating the entry to this many characters]




background mini-profile background image:

www.files.abovetopsecret.com/files/img/zo5c1a4063.

it cuts off the extension type and image path...

presume the character limit was set when site was started and the image name generated had less characters...

if i need to start a new thread or somewhere else to post about lmk

solution is simple, just edit the db table to allow 5 or so more characters


edit on 20-12-2018 by dojozen because: (no reason given)




top topics



 
0

log in

join