It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems navigating the site

page: 1
1

log in

join
share:

posted on Nov, 13 2018 @ 06:37 AM
link   
For about the past 2-3 weeks I’ve been having issues with this website. Both on my phone and my laptop. At home and other places.

The problem is when I try to open a thread. There is a very long lag which can take several minutes for it to connect to the thread, or it doesn’t connect at all. It’s not all the time, sometimes it’s fine. I’d put it at about 50/50 whether the site is working or not.

I’ve deleted my browsing history, cookies, restarted my phone, MacBook and router. But the problem remains. It’s more of a pain in the rear then anything. At this point though, I don’t think it’s anything on my end. Again, it’s happening on different platforms (WiFi, LTE, 4G) and on different IP’s.

So, anyone else having this issue? It’s just this site. For instance, if this site is doing it I’ll go to espn or something and there’s not a single problem. Any other fixes anyone can recommend that I haven’t already tried? Or is there a problem with ATS’s website itself (from a technical aspect)?
edit on 13-11-2018 by Assassin82 because: Spelling




posted on Nov, 13 2018 @ 07:11 AM
link   
a reply to: Assassin82

Yes i get the same problem, i put it down to being in the UK, i am on virgin cable broadband so have a good connection 99%
of the time for the rest of the web, seems i only have issues with ATS, i know it is nothing at my end so to speak.

I have been a certified MCSE sine 97, a bit late to the party, i am now 54 lol




posted on Nov, 13 2018 @ 07:23 AM
link   
Same issue here, happens on 4g and on wifi,
And only on this site.
About the same here on the 50% of the time as well.



posted on Nov, 13 2018 @ 07:38 AM
link   
a reply to: Assassin82

No...it's all you. 85-90% of us 300,000+members have no such issues or ever do. Its some browser setting you have w general internet viewing doing it. We all have a zillion different ones that conflict w viewing. You can learn about fixes in the Board and Freshman forums.

No such issues on phones, tablets pc, laptops....but you're not totally alone. Screen size, resolution,using Desktop Version even on mobile will give you the whole site to navigate, but you need to zoom in and out...but it's all there.

Its nothing ATS can resolve for just a few hundred or even thousands of members if over a QUARTER MILLION of us have no issues, rt?

The issues and resolutions are there to help you if you search under the owner's threads (Skeptic Overlord)...and head honcho (Springer)....and with that...a couple suggestions:

*Use desktop version on all devices cause it shows entire site tho small, but zoomable to navigate everywhere.
*Lower your screen resolution or zoom
*No need to login or out...many of us stay logged on months at a time
*Once logged in, pick a favorite opening forum as in NEW or RECENT etc, bookmark it logged on....and put that link on you desktops or home pages...one click and you're here

You don't need to have difficulty, page cover ads, autoplay vids etc!

Welcome to ATS!!! CYA!! Mysterioustranger.



posted on Nov, 13 2018 @ 10:46 AM
link   
a reply to: Assassin82

Have been seeing this. Began to think the site is may be being throttled.



new topics

top topics
 
1

log in

join