It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

GTA V Online Keeps kicking me

page: 1
1

log in

join
share:

posted on Sep, 21 2018 @ 10:12 AM
link   
This seems to be a somewhat widespread issue with others as well. When I join a server, after about 2 minutes, it shows everyone leaving (you being booted). I have tried various fixes but nothing works. Is this problem on Rockstar's end?




posted on Sep, 21 2018 @ 10:21 AM
link   

originally posted by: CosmicAwakening
This seems to be a somewhat widespread issue with others as well. When I join a server, after about 2 minutes, it shows everyone leaving (you being booted). I have tried various fixes but nothing works. Is this problem on Rockstar's end?


You will probably have more luck getting answers to this if you addressed it to Rockstar instead of ATS.

You would probably already have an answer.



posted on Sep, 21 2018 @ 10:33 AM
link   
a reply to: watchitburn

Hahaha have you ever tried dealing with rockstar? You’d have better luck getting answers on a sausage blog.

To op: yes this is a widespread issue, just a few questions-

What platform are you playing on?
WiFi or wired and what speed is your internet connection?
How new are your modem and router?



posted on Sep, 21 2018 @ 12:33 PM
link   

originally posted by: Quantumgamer1776
a reply to: watchitburn

Hahaha have you ever tried dealing with rockstar? You’d have better luck getting answers on a sausage blog.

To op: yes this is a widespread issue, just a few questions-

What platform are you playing on?
WiFi or wired and what speed is your internet connection?
How new are your modem and router?


PC, not steam
Tried both and speed I am not certain but its fast enough I know
Both less than a year old.

I read the comments on rockstar forums already and didn't find anything. Thanks!
edit on 21-9-2018 by CosmicAwakening because: (no reason given)

edit on 21-9-2018 by CosmicAwakening because: (no reason given)



posted on Sep, 21 2018 @ 01:54 PM
link   

originally posted by: CosmicAwakening
This seems to be a somewhat widespread issue with others as well. When I join a server, after about 2 minutes, it shows everyone leaving (you being booted). I have tried various fixes but nothing works. Is this problem on Rockstar's end?


That happens often and has happened since the get go. When I load it up online I immediately go the option of find a new session. It has been happening more now thanks to molders.



posted on Sep, 21 2018 @ 01:56 PM
link   
We had this issue with GTA IV online as well
Especially on PS3



posted on Sep, 21 2018 @ 08:04 PM
link   
its bad on the Xbox 1. sometimes it takes so long to load, it kicks me off before i even get on it. the best is when you get dropped while a mission loading



posted on Sep, 25 2018 @ 12:24 PM
link   
Have any of you played on that thing called FiveM? It's a server browser for private non-rockstar servers. I think this started happening the most after I tried these servers so maybe something it installed is conflicting with it. I would hate to have to do a reinstall because this game takes so long. 76ish gb!



new topics

top topics



 
1

log in

join