It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Unable to Upload Pictures

page: 1
2

log in

join
share:

posted on Aug, 25 2018 @ 03:10 PM
link   
Hi guys,

I am unable to upload photos at this time. I have access to all of my uploaded jpg's EXCEPT the most recent one I did about a month ago (I opted not to post it), now I can't select it or upload anything else.

Did I reach some sort of "max" data? Do I need to go and delete stuff? I deleted a couple of things but it did not help. Help!!!

Please let me know what could be going on...

Am I in "photo upload jail" for some unknown reason????


Your assistance is greatly appreciated.




posted on Aug, 25 2018 @ 03:22 PM
link   
The same thing happened to me on windows XP but I am able to upload pictures on another computer windows 10 so maybe there is a problem there?



posted on Aug, 25 2018 @ 03:58 PM
link   
a reply to: AboveBoard

Everything is working fine for me...been using Win7 and Android.

Curious to know what the reason is. I hope somebody will post an answer. I'll try and see if I can find anything..

Peace



posted on Aug, 25 2018 @ 04:12 PM
link   
a reply to: operation mindcrime

Testing...



Yep..that works fine. I noticed this pictures works (yeah the kids found some chalk) but when I tried an other photo it didn't work.

This pic is 1.2Mb and the other that didn't work was 2.2Mb...maybe the size of your pic?

Peace



posted on Aug, 25 2018 @ 04:12 PM
link   
Damn android does double posts...
edit on 2018pAmerica/ChicagoSat, 25 Aug 2018 16:13:12 -0500pm311320188 by operation mindcrime because: (no reason given)



posted on Aug, 25 2018 @ 06:01 PM
link   
a reply to: AboveBoard

Delete some from your uploaded files.. And make sure of your sz limits per pic.

There is a maximum for sz and storage.



posted on Aug, 25 2018 @ 06:34 PM
link   
a reply to: AboveBoard

Hm. I'm on Mac. So it's possible that I maxed out my limits. It's a bummer but some older threads I participated in will be altered, I think...

I wouldn't be surprised if I took up quite a bit of space...



posted on Aug, 25 2018 @ 06:47 PM
link   
I've deleted a bunch of stuff and still no upload love....

Ok...now this is also weird. Some of my "emoticons" in the post screen don't work either....


This one does... No thumbs up or down or smile or frown... *sigh*



posted on Aug, 25 2018 @ 06:56 PM
link   
a reply to: AboveBoard

Annnnd. I can "star" but not "flag." Hm... This might be something with my computer, but I have no idea. I would appreciate some techie feedback please.

Ok... My iPhone seems to be ok. Not my computer though...any brilliant folks out there that can help me? I know this isn't technically an "ATS Board Question" anymore... Ugh.

Help?



posted on Aug, 25 2018 @ 09:39 PM
link   
a reply to: AboveBoard

I found if you are zoomed in through your browser it causes problems uploading.



posted on Aug, 25 2018 @ 09:43 PM
link   
a reply to: AboveBoard

Nothing “official” but I have found jpeg is right out so convert to gif and there is some sort of size limit. Not sure about space limits.



posted on Aug, 25 2018 @ 09:56 PM
link   
a reply to: AboveBoard
There's an ad glitch on the left side of the page.
www.abovetopsecret.com...

Many members have had luck bypassing it by decreasing their font size.
Assuming you have your font upped to make reading easier?


edit on Sat Aug 25 2018 by DontTreadOnMe because: added link




posted on Aug, 26 2018 @ 02:50 PM
link   

originally posted by: DontTreadOnMe
a reply to: AboveBoard
There's an ad glitch on the left side of the page.
www.abovetopsecret.com...

Many members have had luck bypassing it by decreasing their font size.
Assuming you have your font upped to make reading easier?



Ah ha!! So it isn't just me! Whew!!!

Um... I don't think I have my font size bigger... ???

My post size is 3. I will try to figure it out...darn ads acting up, huh? Well there you have it...

THANK YOU!!

(I remembered the text for this or I wouldn't have been able to salute you
)



posted on Aug, 26 2018 @ 03:10 PM
link   
a reply to: AboveBoard

It would be your browser text size.
Have you made the font in your browser more than 100%?



posted on Aug, 27 2018 @ 04:33 AM
link   
a reply to: AboveBoard

I can't seem to upload either,and I have hundreds of pictures and videos I made to show boss what happens during the night,at least he saw them,but wanted to share



new topics




 
2

log in

join