It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help fix ATS. What issues are you having. Help administration and mods.

page: 1
28
<<   2  3  4 >>

log in

join
share:

posted on Aug, 8 2018 @ 07:05 PM
link   
As this thread..
Stars
work but Flags do not. Edit does not work too, emojis. Can't upload pics, mod button broke too
www.abovetopsecret.com...

Everyone please help ATS staff pinpoint problems. Seems there are a few seen and unseen gremlins.

Lost ability to PM again... and everything on my previous thread.

As i type this, I can't edit the opening sentence.



Like I said.. there is more going on than what I posted. Help them out😊

DTOM had a fierce fix with the pm's.. then it broke.

And be sure to thank them🤗
edit on 8-8-2018 by Bigburgh because: (no reason given)




posted on Aug, 8 2018 @ 07:09 PM
link   
When I check messages it wont let me check replies to my posts..



posted on Aug, 8 2018 @ 07:10 PM
link   
a reply to: Bigburgh

There's no way to subscribe to a thread on an iphone.



posted on Aug, 8 2018 @ 07:10 PM
link   
Everything works fine here.

Please don't change a damned thing.

Thanks!



posted on Aug, 8 2018 @ 07:11 PM
link   
a reply to: Bigburgh

Also it wont let me click on the screen to type a message.

I have to click all over it and scroll around to finally get the little cursor

Also Icant flag this lol..
edit on 8-8-2018 by notsure1 because: (no reason given)



posted on Aug, 8 2018 @ 07:12 PM
link   
I'm probably being an absolute idiot but I can't post pics i press the little picture box and a blank box opens that you can't type in. Again, I am probably being retarded.



posted on Aug, 8 2018 @ 07:13 PM
link   
Been waiting years for a new Accelerating Change (Futurism) Forum category.





edit on 8-8-2018 by IgnoranceIsntBlisss because: (no reason given)



posted on Aug, 8 2018 @ 07:13 PM
link   
a reply to: Bigburgh




Not having any problems, can post pictures, check messages, etc.

hmmf.



posted on Aug, 8 2018 @ 07:15 PM
link   


I guess i can post pics.. But I cant upload new ones???



posted on Aug, 8 2018 @ 07:18 PM
link   
a reply to: notsure1


Just uploaded this, no problem.




posted on Aug, 8 2018 @ 07:21 PM
link   
The PM icon hasn't lit up for me when one is there since....forever now. It'd sure be nice if it worked like it used to.

And I'm trying this one again (a girl can hope...)
What happened to the old "Hide" option for the Recent list? That one was VERY handy, I wish we could have it back. As an example, I honestly don't give much of a damn about the writing forum, and preferred the Recent list free of clutter from it (not that it is at the moment, but there are times when it's full of it) I'm sure others have their own disliked forums they'd prefer to weed out of the Recent list, too. Too much stuff we're interested in gets buried under a day's worth of stuff we're NOT interested in, it gets lost quick.



posted on Aug, 8 2018 @ 07:22 PM
link   
No problems for me so far.
Using Windows 10 and Firefox.

Yep, editing seems fine too.



edit on 8/8/18 by BlueAjah because: test



posted on Aug, 8 2018 @ 07:24 PM
link   
Im using chrome and having problems..



posted on Aug, 8 2018 @ 07:25 PM
link   
Site works better for me than it ever has.



posted on Aug, 8 2018 @ 07:27 PM
link   
Testing Chrome 68 now.
I had some issues on other sites with the new version.

testing edit.

Edit works in Chrome.
Flags do not work.
Left emojis do not work.
Can not edit emojis.


Yep, Chrome and ATS are not cooperating right now.


edit on 8/8/18 by BlueAjah because: test



posted on Aug, 8 2018 @ 07:33 PM
link   
Windows 10 up to date

Flags don't work (Firefox or Chrome)

Flags work ok on Edge



posted on Aug, 8 2018 @ 07:37 PM
link   
Chrome developer tools (Console) offer possible clues.

Uncaught TypeError: $(...).spectrum is not a function
at pg1:512
jQuery-1.7.1.js:10 [Deprecation] Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check xhr.spec.whatwg.org...
send @ jQuery-1.7.1.js:10
toolbarLib.js:1 TSRInitToolTip not exists



posted on Aug, 8 2018 @ 07:40 PM
link   
The higher ups still work on this place? Haven't seen much of them in quite some time.
I was under the impression they lost interest.



posted on Aug, 8 2018 @ 07:42 PM
link   
Staff is aware of the issue and it's being worked on. Please be patient.

It appears some are having issues and others are not, so this may take some time.



posted on Aug, 8 2018 @ 07:45 PM
link   

originally posted by: caterpillage
The higher ups still work on this place? Haven't seen much of them in quite some time.
I was under the impression they lost interest.


That is not the case and "higher ups" have been working on this since it started a few hours ago. Be patient.



new topics

top topics



 
28
<<   2  3  4 >>

log in

join