It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Stars work but Flags do not. Edit does not work too, emojis. Can't upload pics, mod button broke too

page: 2
16
<< 1    3 >>

log in

join
share:

posted on Aug, 8 2018 @ 02:03 PM
link   
a reply to: dug88

Just chrome..😊




posted on Aug, 8 2018 @ 02:50 PM
link   
This is why QC and device testing is important *before* updates are deployed



posted on Aug, 8 2018 @ 03:06 PM
link   
a reply to: Bigburgh

na

i got a whole batch of cookies in tha oven now



posted on Aug, 8 2018 @ 03:45 PM
link   
a reply to: Bigburgh

You say the complaint feature is broken too?
sonofagun I hate that for you.



posted on Aug, 8 2018 @ 03:51 PM
link   
If you have access to it, I'm running on my phone and it's working just fine for me. Whatever happened appears related to the "regular" side of things.



posted on Aug, 8 2018 @ 03:55 PM
link   
I can not click anything from the cheers emoji to the left side on tha laptop.

It is like the port side of the site is unreachable.



posted on Aug, 8 2018 @ 04:20 PM
link   

originally posted by: howtonhawky
I can not click anything from the cheers emoji to the left side on tha laptop.

It is like the port side of the site is unreachable.




That's what I meant when I said the edit function was funky....



posted on Aug, 8 2018 @ 04:49 PM
link   

originally posted by: argentus
a reply to: Bigburgh

You say the complaint feature is broken too?
sonofagun I hate that for you.


I bet😆😆😆

Oh and.. hardy har har har🤣
edit on 8-8-2018 by Bigburgh because: (no reason given)



posted on Aug, 8 2018 @ 04:52 PM
link   

originally posted by: Zaphod58
If you have access to it, I'm running on my phone and it's working just fine for me. Whatever happened appears related to the "regular" side of things.


Running on a Samsung Galaxy s2. Like a phone..
The HP I own needs a Windows 10 update that I've not yet done. 🤗



posted on Aug, 8 2018 @ 04:54 PM
link   
a reply to: howtonhawky

Oh a laptop you say...🙄🙄😊



posted on Aug, 8 2018 @ 04:55 PM
link   
Same issues with editing posts.

Also messaging doesn't work for me.

Inbox and replies.

The other two icons do. First two don't.



posted on Aug, 8 2018 @ 05:02 PM
link   
a reply to: Bigburgh


I had a bit of a time getting the text box to respond. I would click a word and the cursor would not select my word. I could delete back to it but that kind of defeats the ability of editing something later.

PS - I can not flag this thread!

Edit works. Selecting emoji does not respond. Luckily, being a nerd, I read the Freshman forum and know the bbcodes!!


edit on 8-8-2018 by TEOTWAWKIAIFF because: add more info. Oh, on desktop. MS IE.



posted on Aug, 8 2018 @ 05:20 PM
link   
a reply to: TEOTWAWKIAIFF

That's is exactly how my editing typos would happen. Second I scroll onto it... it refuses to do so.

ATS... I feel we've given enough info on what's gone silly willy.. now we sit in patience. 🤗



posted on Aug, 8 2018 @ 05:23 PM
link   
a reply to: Bigburgh

At least I can give you a flag now!!

And the emojis have color now!








posted on Aug, 8 2018 @ 06:02 PM
link   
a reply to: Bigburgh

My desktop isn't working either, but I cann access all functions on my KIndle...so mobile is working.



posted on Aug, 8 2018 @ 06:07 PM
link   

originally posted by: DontTreadOnMe
a reply to: Bigburgh

My desktop isn't working either, but I cann access all functions on my KIndle...so mobile is working.


Heyyyyyy🤗🤗🤗🤗🤗
Tried reaching you... Zaphod58 chimed in.

It's glitchy, im using my Tablet... won't even try my Laparoscopic device.. (it's not that bad yet) laptop.

But it's been comedy.



posted on Aug, 8 2018 @ 06:08 PM
link   

originally posted by: TEOTWAWKIAIFF
a reply to: Bigburgh

At least I can give you a flag now!!

And the emojis have color now!







Fantastic.. wish i could give you one😁



posted on Aug, 8 2018 @ 06:11 PM
link   
a reply to: Bigburgh

Good thing I know the code




Also, I just logged in with OPERA on my desktop and flags work...I am guessing PMs work as well!



edit on Wed Aug 8 2018 by DontTreadOnMe because: (no reason given)



posted on Aug, 8 2018 @ 06:32 PM
link   
Bout time.

Messaging is working again.




posted on Aug, 8 2018 @ 06:33 PM
link   
Let's see if this little banana can still do the ATS dance of ultimate pleasure....










Had to move the little guy to the RIGHT to convince him to dance...seem the way ATS is headed....
edit on 8-8-2018 by olaru12 because: (no reason given)




top topics



 
16
<< 1    3 >>

log in

join