It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is youtube broken or is it just me?

page: 1
2

log in

join
share:

posted on Jun, 18 2018 @ 02:40 PM
link   
Hmm is youtube broken? All the links I see have internal errors.



Or is it just me??




posted on Jun, 18 2018 @ 02:42 PM
link   
It's happening !!

They're censoring everything !!

No prisoners !!

✴️🎃



posted on Jun, 18 2018 @ 02:43 PM
link   
a reply to: SummerRain

Was going to say its just you, but then I checked and yea same here.




posted on Jun, 18 2018 @ 02:43 PM
link   
a reply to: SummerRain

It is working here.



posted on Jun, 18 2018 @ 02:44 PM
link   
a reply to: SummerRain




posted on Jun, 18 2018 @ 02:45 PM
link   
a reply to: SummerRain
I've just tried the site, got that message visible in one corner, but click on video was effective.
BUT the last link I gave on ATS currently has the error message.


edit on 18-6-2018 by DISRAELI because: (no reason given)

Yes, it's back.
edit on 18-6-2018 by DISRAELI because: (no reason given)



posted on Jun, 18 2018 @ 02:45 PM
link   
a reply to: SummerRain

Home page is down for me, but if I go to a video on my bookmarks, it works



posted on Jun, 18 2018 @ 02:46 PM
link   

originally posted by: Itisnowagain
a reply to: SummerRain

It is working here.


You can see the video in my OP ??

Strange... I checked a few other random threads with videos, they all result in internal errors.

They worked a few hours ago. Might be a youtube thing then, and Noooo don't censor youtube xuen.. we needs our precious..



posted on Jun, 18 2018 @ 02:47 PM
link   
After the last post I made, it seems it's back..

Oh well, that was an interesting and short lived glitch..

NM



posted on Jun, 18 2018 @ 02:49 PM
link   
a reply to: SummerRain

No there is no video in your OP - there is an error message 500 quoted in your OP.
Edit - it has changed to a video link now.
edit on 18-6-2018 by Itisnowagain because: (no reason given)



posted on Jun, 18 2018 @ 02:54 PM
link   
a reply to: SummerRain




posted on Jun, 18 2018 @ 02:55 PM
link   
a reply to: Reverbs

Haha while they're working now, censorship remains - video is not allowed in my country.




posted on Jun, 18 2018 @ 02:59 PM
link   

originally posted by: Itisnowagain
a reply to: SummerRain

No there is no video in your OP - there is an error message 500 quoted in your OP.
Edit - it has changed to a video link now.


that was the point. There was a video in my OP, it was just not working and returning an internal error. Which was what made me ask, as I'd check other threads and saw the same. Tried a different browser, same.

I'm prone to breaking things, sure.. lol, but not the internet - yet.

But all's well that ends well.



posted on Jun, 18 2018 @ 08:39 PM
link   
a reply to: SummerRain

We are all broken.




new topics

top topics



 
2

log in

join