It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How to STOP G Chrome from searching in the address bar

page: 1
1
<<   2 >>

log in

join
share:

posted on Feb, 8 2018 @ 11:07 AM
link   
The title says it all.

I've gone to numerous sites and tried so many ways of stopping this - all from the net - and none of the suggestions to stop the search in the address bar and put it back into the Google search box work.

Someone out there in ATS land know something others do not.

Again - don't waste your time sending me links from the net unless you KNOW it works - I've already been there done that.

Thanks in advance!




posted on Feb, 8 2018 @ 11:10 AM
link   
a reply to: silo13

Keeps trying to send you to your favorite NSFWife site, eh? Well, browse Incognito like a pro!



posted on Feb, 8 2018 @ 11:14 AM
link   
a reply to: silo13

Last time I tried to teach people how to use browser plugins I almost got banned.



posted on Feb, 8 2018 @ 11:15 AM
link   
Mozilla.org and follow the download instructions.

Google is watching you



posted on Feb, 8 2018 @ 11:16 AM
link   
I made DuckDuckGo my default search engine but it still uses the address bar.



posted on Feb, 8 2018 @ 11:17 AM
link   
a reply to: wakeupstupid

This is on a desk top.

Chrome doesn't let me type my search into the Google search box but pops my cursor up and will only let me type in my search in the address bar.

It doesn't send me anywhere but I want to go - it just irritates the snot out of me I can't type in the box I want to.



posted on Feb, 8 2018 @ 11:18 AM
link   
a reply to: CharlesT

Yep - it does that with a number of them and I hate it.

If I click in the Google search box - that is where I want to see what I'm typing - not have the program force me to type in the address bar.

Hate that, lol.



posted on Feb, 8 2018 @ 11:19 AM
link   
a reply to: Butterfinger

I love FireFox - my favorite. But when my family wants to play games - Firefox crashes where Chrome does not or I wouldn't have anything to do with G Chrome.

Maybe I'll just toss it out - they shouldn't be playing games on FB anyway.



posted on Feb, 8 2018 @ 11:22 AM
link   
i turn off all auto finishing words or searches. 'suggestions' are the most annoying thing i ever saw on a computer or phone. also, i turn off ALL bloatware. and i turn on a bunch of ad-bl0cks on all my programs.



posted on Feb, 8 2018 @ 11:23 AM
link   
a reply to: silo13

I hate that too. The only way to make it work right is to type google in first then go to the google page, then bookmark that page, and it will let you type in the bar after that. Ypu will have to go there first through bookmarks.



posted on Feb, 8 2018 @ 11:27 AM
link   
a reply to: silo13

when you click the icon to open the broswer you need to type in google.com then you are set, no more popping it in address bar it will stay in search window. i actually saved google.com o favorites so when i hit the icon to open browser i just have to click google on the toolbar.
edit on 8-2-2018 by luke1212 because: (no reason given)



posted on Feb, 8 2018 @ 11:28 AM
link   
use the chrome knockoff srware iron instead of chrome much better you don't have google tracking you. I use duckduckgo and that is what is used in the address bar.a reply to: silo13



posted on Feb, 8 2018 @ 11:40 AM
link   
I'd love to have just one freggin day without the 'Aw snap' message.

I HATE the ever living hell out of Chrome.



posted on Feb, 8 2018 @ 11:55 AM
link   
On the desktop when you go to google.com and click the box to enter a query it will move your cursor to the omnibox? Mine doesn't do that.



posted on Feb, 8 2018 @ 12:12 PM
link   
a reply to: silo13

I think it is switching the focus from the Search box to the Address Bar but you are still in the Search Box. That is how it looks like it works! There is a setting but that chooses your search engine and it specifically says, "address bar" but you do not have an option of keeping it in the web browser itself. Probably has something to do with coding once for both desktop and mobile devices.

I know your pain! We swapped to MS Edge. I used to be able to delete suggested sites from IE by checking a box. Now, all the crap MS has, oh so ever helpful pre-loaded , pop up first. Yesterday, I almost forgot to check xkcd!!




posted on Feb, 8 2018 @ 01:50 PM
link   

originally posted by: Templeton
On the desktop when you go to google.com and click the box to enter a query it will move your cursor to the omnibox? Mine doesn't do that.

Exactly what happens to me.
I'm running Win 7 pro if that makes a difference.



posted on Feb, 8 2018 @ 02:05 PM
link   
a reply to: silo13

Cant you just set the home page to Google search ?



posted on Feb, 8 2018 @ 02:17 PM
link   

originally posted by: silo13

originally posted by: Templeton
On the desktop when you go to google.com and click the box to enter a query it will move your cursor to the omnibox? Mine doesn't do that.

Exactly what happens to me.
I'm running Win 7 pro if that makes a difference.


I was able to replicate.

For me, this behavior only happens on the NEW TAB page (Settings -> On Startup). If I have my new tab page set to the default "Open the new tab" page then I get that embedded google search page that likes to show off the omnibar. Once I go to google.com, however, it works fine.

They put out a blog post a few years ago talking about why they did it. Something about training users to search from the omnibox directly; a visual cue that it's the same thing, just use the omnibox instead. But users keep going to google.com anyway... It is interesting that setting the homepage to www.google.com instead gives the same chrome://newtab tab.

Setting your new tab page to something other than google.com should clear it up. If you want to use the embedded chrome://newtab page and not have it lead you to the omnibox then you are sol (without extensions).

tldr; stop clicking the box on the page, it's just decoration - use the omnibox or go to google.com.

edit on 8-2-2018 by Templeton because: (no reason given)



posted on Feb, 8 2018 @ 02:17 PM
link   

originally posted by: Gothmog
a reply to: silo13

Cant you just set the home page to Google search ?


That's what it is and it will not allow typing in the search query - only the Omni box.

Go to this page HERE and SCROLL DOWN to the COMMENTS. It explains the problem along with a lot of people who are just as ticked off about this as I am.

SO FAR - the ONLY thing that works is just putting GOOGLE in your Bookmarks and hitting that - then you can search in the search query.

NOTHING ELSE on that page (in the comments) works but adding Google to your bookmark.




posted on Feb, 8 2018 @ 05:27 PM
link   
so if you go into settings-appearance click show home button. then put https: //www. google. com/ (without spaces) as the home page.

now when I open up chrome I just hit the home button real quick and it lets me type in the search bar.




top topics



 
1
<<   2 >>

log in

join