It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

iPhone back button no longer works right within ATS threads

page: 1
1

log in

join
share:

posted on Jan, 24 2018 @ 04:23 AM
link   
So for the past roughly 2 months the “back” arrow hasn’t been working very well with ATS threads. The arrow I’m referring to is in the bottom left corner of an iPhone screen, it’s purpose is to allow you to go back one webpage while surfing online. It worked fine for years up until a couple months ago.

I usually surf and refresh the new thread page on ATS. When functioning normally the back button gets me from the first page of a thread, back to the new thread page. So let’s say I click on a thread, read the first page as far as I’d like, then decide to go back to the “new thread” page, before now it would just take one click of the back button. But now it’s a double click at the very least and sometimes that doesn’t even work. It’s pretty frustrating because every other website still functions normally, so it’s habbit by now to single tap the button.

Is there something you guys changed to purposefully make this happen?




posted on Jan, 24 2018 @ 04:57 AM
link   
Setting->safari->advanced (should be at the bottom)->java script. Turn off JavaScript. Should help a lot.



posted on Jan, 24 2018 @ 05:02 AM
link   
i have the same problem as you and I'm using an iPhone 5 and same issue with iPad so is not just "you", lol

Yeah, have to usually hit back button 3 or 4 times to return to where I began, bit of a pain but what ya gonna do. Lol

Off topic, anyone else see Anabelle Creation movie? Just finished watching and it scared the crap outta me lol



posted on Jan, 24 2018 @ 05:06 AM
link   
It´s one of these Apple spyPhone features that make life more comfortable and secure, you just didn´t get it...



posted on Jan, 24 2018 @ 05:09 AM
link   
a reply to: Quantumgamer1776

Do iPhones have the ability to long press a link and open in a new tab?

I heard that the newest iPhone doesnt even have a home button any more. strange creatures, apples.

Works ok on Android, but I use the browser built into the rom I blatted out over the bloated official firmware. Makes me appreciate using a desktop for ATS over the phone.



posted on Jan, 24 2018 @ 05:21 AM
link   
a reply to: misterhistory

Hey misterhistory, tried your suggestion of turning off JavaScript , it helped with that issue but for video got the 'error occurred, try watching at YouTube.com', ugh! Lol

Also could not use the 'reply' button at the top right of everyone's comments, so back on is JavaScript. Funny how it started around the same time as Quantumgamers1776s?

Thanks all!

edit on 24-1-2018 by tayton because: Can't spell.

edit on 24-1-2018 by tayton because: Still can't spell. Lol



posted on Jan, 24 2018 @ 06:10 AM
link   
a reply to: Quantumgamer1776

I've got an Iphone 5c and have not personally had that issue.

If I click the back button it always takes me back to where I was on the previous page, on the first click...



posted on Jan, 24 2018 @ 06:28 AM
link   
a reply to: Subaeruginosa

Well Subaeruginosa, glad to see alls well with you but strange problem he and I only have so far.

Oh, and also only with this site

edit on 24-1-2018 by tayton because: Clueless. Lol



posted on Jan, 24 2018 @ 09:36 AM
link   
a reply to: Quantumgamer1776


The other day while posting on my Galaxy S8, it did not just double post, I think it posted my reply 6 times. People though I did it on purpose. Anyway, hope you get your answer, here. I have never had an iPhone.





posted on Jan, 24 2018 @ 09:57 AM
link   

originally posted by: tayton
a reply to: Subaeruginosa

Well Subaeruginosa, glad to see alls well with you but strange problem he and I only have so far.

Oh, and also only with this site


Well I'm glad to know you thinks its glad to know its all well with me... bro.

Either way, I've got an Iphone and come to ATS everyday, and am not having the same issue... so I highly doubt its either ATS or an Iphone that is causing your little first world problem... bro.

...Peace, bro!



posted on Jan, 24 2018 @ 12:51 PM
link   
a reply to: tayton

Well I’m strangely glad to hear it’s not just me, I just don’t understand why it’s only on ATS that this problem shows up.



posted on Jan, 27 2018 @ 11:44 AM
link   
a reply to: tayton

Sorry for the delay, but I keep turning it on and off on my phone. It stops the ads that say “congratulations iPhone user you have won...” that take over the page and don’t let you back out of it. I get them at many of sites, including news.




top topics



 
1

log in

join