It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Search Page Results Are Unreadable

page: 1
8

log in

join
share:

posted on Dec, 22 2017 @ 07:30 AM
link   
Just wondering why they results from the search page have been coded to be so unreadable when in dark background mode? I only ever have ATS on dark background mode as it is way easier on the eyes. See screenshot below. Any chance your coders can fix this?





posted on Dec, 22 2017 @ 08:06 AM
link   
a reply to: CthulhuMythos

I've seen it too, during an ATS search. If you move your pointer over a selection it barely becomes legibly 'highlighted'.

If you really want to search ATS, (whispers) use a different search engine.



posted on Dec, 22 2017 @ 08:15 AM
link   
a reply to: CthulhuMythos

Are you using an old monitor?



posted on Dec, 22 2017 @ 08:46 AM
link   
I get it too in dark mode but not light mode. (frown . . frown . . . . . frown! (sad icon))

Please fix.



posted on Dec, 22 2017 @ 09:32 AM
link   
a reply to: CthulhuMythos

I've noticed that too. I squint to try and read the results.
The link works but still. Yeah...
I'm on a tablet using mobile version in case that's relevant.
I do not see avatars on this device either. I have to visit a members profile to see their avatar.



posted on Dec, 22 2017 @ 09:43 AM
link   
a reply to: slahey

It is not that old and is a higher spec gaming monitor. I also have the same problem when viewing on my ipad, so it is not a device issue, more likely a coding issue. Possibly the background colour when in 'dark' mode was not changed to dark but the text was set for a dark background.



posted on Dec, 22 2017 @ 09:45 AM
link   
Thank you for all your additional support, everyone, at least it shows that it is a problem for others and not just me and hopefully that will lead to a coding fix.


Maybe I should have asked if anyone doesn't have a white-out-can't-read-the-text page when searching in 'dark mode'.
edit on 22-12-2017 by CthulhuMythos because: (no reason given)



posted on Dec, 22 2017 @ 06:23 PM
link   

originally posted by: CthulhuMythos
Thank you for all your additional support, everyone, at least it shows that it is a problem for others and not just me and hopefully that will lead to a coding fix.


Maybe I should have asked if anyone doesn't have a white-out-can't-read-the-text page when searching in 'dark mode'.


I know how you can temporarily fix it, at least while you're browsing, albeit its a serious jimmy-rig solution. Assuming you're using Windows 10, on the desktop Right click mouse and Personalize > Select High Contrast settings and change it from None to a high contrast setting that displays hyperlinks the way you would like to see them. Once done, set it back to the default of None for High Contrast.

Again, I realize it's a crappy solution, but not being able to see hyperlinks is a far more annoying problem.



posted on Dec, 22 2017 @ 06:29 PM
link   
a reply to: CthulhuMythos

That's a know issue. For now the best workaround is to go into the light mode when searching. It's just a matter of clicking on the icon (top on the right end of the icons) which is easy and will work until it is fixed.

Question answered. Thread Closed.




top topics



 
8

log in

join